DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Page 2 of 2 FirstFirst 1 2
Results 11 to 14 of 14

Thread: Swype lost with Froyo??

  1. Master Droid
    EbE404's Avatar
    Member #
    39256
    Join Date
    Feb 2010
    Posts
    407
    Phone
    Motorola Droid 1- rooted
    #11
    Quote Originally Posted by sstrool View Post
    I am still not up with Swype. I did all the suggested fixes. I can install but swype does not work. I see a message that it was designed for a different device.
    Wow, sorry you're having so many problems. I searched through the Swype forums, and came across a thread with a light variation on the uninstall/reinstall thing. Quoting from the Swype Forum post:

    <<please try again in this exact order:
    1) Uninstall Swype and SwypeInstaller
    2) Uninstall any 3rd party task manager you have (you can reinstall later)
    3) Delete all copies of Swype-Installer.apk from the "download" folder on your SDcard
    4) Reinstall SwypeInstaller ONLY
    5) Reboot your device
    6) Run SwypeInstaller first thing when your device is ready
    7) Complete installation

    If that doesn't work, send me an email (brian.resnik[at]swypeinc[dot]com) and I'll walk you through some more advanced troubleshooting.>>

    You can find the complete thread here:

    Swype does not work on final Nexus One Froyo build (FRF85B)

    Sounds like that fix has worked for a lot of folks.

    Please let us know if this works or not-while I'm not having a problem, I'd like to try to figure out what is happening.
    While understanding "How" may get the job done, understanding "Why" will get the job done properly.
  2. Droid
    webby's Avatar
    Member #
    588
    Join Date
    Nov 2009
    Posts
    58
    Phone
    G1, Droid1, Incredible
    #12
    Thanks for the detailed instructions, EbE404. Much appreciated!

    I had tried many many times to successfully reinstall Swype on my Droid after manually installing 2.2, but it would never work. The one thing different that you advised that seemed to make the difference, was to re-boot after-re-installing the Swype Installer, but before installing Swype. Once I did it that way it worked.
  3. Master Droid
    EbE404's Avatar
    Member #
    39256
    Join Date
    Feb 2010
    Posts
    407
    Phone
    Motorola Droid 1- rooted
    #13
    Quote Originally Posted by webby View Post
    Thanks for the detailed instructions, EbE404. Much appreciated!

    I had tried many many times to successfully reinstall Swype on my Droid after manually installing 2.2, but it would never work. The one thing different that you advised that seemed to make the difference, was to re-boot after-re-installing the Swype Installer, but before installing Swype. Once I did it that way it worked.
    Happy to help, and I'm glad that this seemed to sort it. I've never had to reboot after uninstall and never had an issue, so I'm not quite sure what was going on there, but in any case, I'm glad it worked.

    Cheers
    While understanding "How" may get the job done, understanding "Why" will get the job done properly.
  4. Super Moderator/RS
    dlwhtrose's Avatar
    Member #
    14116
    Join Date
    Dec 2009
    Location
    God forsaken desert, wishing to be back in Dixie
    Posts
    2,777
    Liked
    3 times
    Phone
    TBOLT / Charge
    Premium Member
    #14
    Also, swype had an update after the 2.2 came out. If you are a member of the beta then you can go to swype's web page, log in and request the update be sent out to you. I had to do that to get swype working again on my phone.
Page 2 of 2 FirstFirst 1 2

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Swype with Froyo
    By DocDoom187 in forum Android General Discussions
    Replies: 23
    Last Post: 08-19-2010, 11:05 AM
  2. Lost swype after installing handcent program
    By dkfleig in forum Android Tech Support
    Replies: 1
    Last Post: 08-14-2010, 12:09 PM
  3. Lost root on froyo?
    By Daver in forum Android Roms
    Replies: 9
    Last Post: 06-22-2010, 05:14 PM
  4. I lost handcent and swype and I can't reinstall them
    By tiggerxplur in forum Rescue Squad Help
    Replies: 3
    Last Post: 05-14-2010, 04:12 PM
  5. Lost Swype
    By greyghost04 in forum Android General Discussions
    Replies: 10
    Last Post: 04-05-2010, 07:07 AM

Search tags for this page

defy froyo swype
,

lost swype after reboot

,
lost swype keyboard
,
lost swype keyboard after reboot
,
my phone had swype now it doesnt
,
reinstall swype froyo
,

swype doesn't work

,

swype doesnt work

,
swype doesnt work froyo
,
swype upgrade for froyo
Click on a term to search our site for related topics.
Find us on Google+