DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Results 1 to 4 of 4

Thread: Some apps will download, others won't?

  1. Junior Droid
    rogueleader's Avatar
    Member #
    59829
    Join Date
    Apr 2010
    Posts
    12
    Phone
    Enter Current Phone Model Here
    #1

    Some apps will download, others won't?

    Rooted and installed Cyanogen Mod (Froyo) a couple of weeks ago. Almost everything runs great. Most of my apps restored themselves. Others I was able to retrieve from the market. The problem is a few apps I am unable to download. IOn particular I have noticed this with the ebay app and "My Verizon" When I go to the market and choose that particular app where the "install" button should appear it says "cancel download". There is a download status bar at the top of the screen but nothing happens. If I click "cancel download" the market app crashes and reloads. If I go back to the app the cancel download button is still there. I have tried stopping the app and restarting it and I have tried installing the "market fix". Any suggestions?
  2. Master Droid
    erikfig's Avatar
    Member #
    67791
    Join Date
    May 2010
    Posts
    545
    Phone
    Galaxy S 3
    #2
    Menu,settings, application, manage applications, all, Market, clear data, clear cach, force stop and reboot. Done!
  3. Junior Droid
    wideglidesmb's Avatar
    Member #
    87867
    Join Date
    Jul 2010
    Posts
    5
    Phone
    Enter Current Phone Model Here
    #3

    same problem

    i had the same issue and the directions above fixed it...thanks guys
  4. XOOM RS Team Lead
    fish1552's Avatar
    Member #
    47771
    Join Date
    Mar 2010
    Location
    Savannah area of Coastal Georgia, USA
    Posts
    652
    Liked
    36 times
    Twitter
    fish1552
    Phone
    MOTO X + Nexus 7
    Premium Member
    #4
    I had the same problem but couldn't clear cache or data. Also couldn't use terminal commands I found in another thread because I couldn't get Terminal Emulator or anything else to download. For some reason my "Manage Apps" screen kept showing "computing" for everything and wouldn't let me clear anything.

    In case anyone else has the same issue I did down the road and finds this thread here is the only way I could fix it:
    I fixed it all by doing a factory reset (up volume + camera button from yellow triangle screen) and eventually getting back to SS 4.7. Something deep in the system was preventing mine from installing anything - even the apps I had copied to my SD.

    Sent from my Droid using Tapatalk



Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Droid won't download apps
    By beherawr in forum Android Tech Support
    Replies: 1
    Last Post: 04-18-2010, 01:16 PM
  2. Wont download apps
    By Droiddoeseverything in forum Android General Discussions
    Replies: 7
    Last Post: 02-27-2010, 03:54 PM
  3. Can't download apps.
    By barnabas in forum New Member Introductions & Site Assistance
    Replies: 2
    Last Post: 02-17-2010, 07:01 AM
  4. Can't download apps.
    By barnabas in forum Android Tech Support
    Replies: 3
    Last Post: 02-16-2010, 08:13 PM
  5. Download Apps Folder
    By jdo402 in forum Motorola Droid
    Replies: 2
    Last Post: 02-02-2010, 06:58 AM

Search tags for this page

android market download button missing
,

android market install button missing

,

android market wont let me download anything

,
cyanogen apps wont download
,
cyanogen market download button missing
,

cyanogenmod apps wont download

,

cyanogenmod wont let me download

,
ebay app won't install
,

ebay app wont download

,
i have a motorola android phone it wont let me download the
Click on a term to search our site for related topics.

Tags for this Thread

Find us on Google+