DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11

Thread: froyo frf10b test

  1. RS Admin
    pc747's Avatar
    Member #
    18832
    Join Date
    Dec 2009
    Posts
    16,643
    Liked
    1700 times
    Phone
    moto droid
    Premium Member
    #1

    frf10b tethering test

    Those running the new froyo tell me if you run into any issues tethering. After 15 mins of tethering I was no longer able to tether through pdanet, easytether, wifi tether, barnacle. Even after a reboot. I had to flash back to my sapphire rom. I want to know if its just me or is this something more people are experiencing.
    Last edited by pc747; 07-21-2010 at 08:55 PM.
  2. Master Droid
    erikfig's Avatar
    Member #
    67791
    Join Date
    May 2010
    Posts
    545
    Phone
    Galaxy S 3
    #2
    I will wait for BB 05 to avoid those issues
  3. RS Admin
    pc747's Avatar
    Member #
    18832
    Join Date
    Dec 2009
    Posts
    16,643
    Liked
    1700 times
    Phone
    moto droid
    Premium Member
    #3
    dont avoid the issue yet, i need test subjects. dont be scared....help out the community be a beta tester
  4. RS Admin
    pc747's Avatar
    Member #
    18832
    Join Date
    Dec 2009
    Posts
    16,643
    Liked
    1700 times
    Phone
    moto droid
    Premium Member
    #4
    hopefully this is a flike, but I would not be surprised if this was worked in by vzw
  5. Super Moderator/RS
    mwhartman's Avatar
    Member #
    27806
    Join Date
    Jan 2010
    Location
    South FL
    Posts
    10,730
    Liked
    40 times
    Phone
    Moto Droid
    Premium Member
    #5
    PC, I've tethered my phone for well over an hour but that was just before Easter while traveling to Charlotte NC on I 81 S. I think had a 2.1 rom installed. I've not had a need to tether for that length of time since installing Froyo.

    Mike
  6. Junior Droid
    owuaarontsi's Avatar
    Member #
    70122
    Join Date
    May 2010
    Posts
    24
    Phone
    moto droid
    #6
    I haven't had any problem using wifi tether with my ipad.

    Sent from my Droid using Tapatalk
  7. RS Admin
    pc747's Avatar
    Member #
    18832
    Join Date
    Dec 2009
    Posts
    16,643
    Liked
    1700 times
    Phone
    moto droid
    Premium Member
    #7
    may be a glitch then.....
  8. Super Moderator
    Corinacakes's Avatar
    Member #
    5472
    Join Date
    Nov 2009
    Location
    Maine
    Posts
    5,033
    Liked
    9 times
    Phone
    DrOiD
    DroidForums.net Theme Developer
    Premium Member
    #8
    I tethered for an hour this morning with wireless tether. oops lol i just reread the op. i'm not on the new froyo lol


    carry on...
    *~*Corinacakes*~*

    -Keep your political and religious views off this forum.
    -We are here to have fun and learn, so please try and keep it that way for everyone!




    If you like my work and would like to help get my nails done I'd love it!
  9. Junior Droid
    Kinfolk_Thuggin's Avatar
    Member #
    74925
    Join Date
    Jun 2010
    Posts
    20
    Phone
    Motorolla Droid
    #9
    I've noticed that my Wifi tether seems to cease functioning after about 15 minutes, but I haven't been able to troubleshoot it yet.
  10. Droid Sensei
    ilikemoneygreen's Avatar
    Member #
    56291
    Join Date
    Apr 2010
    Location
    AZ, Superstition MTNs!
    Posts
    2,586
    Liked
    206 times
    Phone
    OG D1/G-Nex
    #10
    actually, i did experiece this exact same problem. it was so irritating becuase i was on bugless 1.1 the i switched cuz i was excited about froyo. big mistake, my tether quit after 5 minutes or so, and my phone was getting crazy hot. But its not a problem now... i think pete switched his source, the original leak kinda was glitchy, but then their was a different leak by a Motorla employee i think.
    More on your problem, it was on the first froyo leak: it kept doing it even after i recovered back to 2.1 bb: i had to completely reflash 2.1 sbf with my batman logo: then i waited till pete had a different version, this fixed problem.

    Problem= tether would quit working, it would stay completly green and would say it was tethering, couldnt stop it nor would it forceclose, i rebooted in case it was an oddety then it would do it all over again. i tryed it like 7 times with same reocurring problem then when i flashed back(using koush recovery not sp...maybe if i did sp it would have been more solid. fyi i did do a wipe and cache delete while reverting back, not sure what was happening.)
Page 1 of 2 1 2 LastLast

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Droid X Touchscreen Test - Drawing Lines Test
    By Shira in forum Android General Discussions
    Replies: 1
    Last Post: 07-15-2010, 07:22 AM
  2. Replies: 1
    Last Post: 06-28-2010, 11:11 AM
  3. (RUMOR) Froyo getting test group OTA today!
    By Darkseider in forum Android Forum
    Replies: 0
    Last Post: 06-28-2010, 10:44 AM
  4. Tutorial: Test FroYo - Android 2.2 - on your PC
    By skankster in forum Android Forum
    Replies: 5
    Last Post: 05-23-2010, 09:17 AM

Search tags for this page

droid x froyo leak what is battery life

Click on a term to search our site for related topics.
Find us on Google+