DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Results 1 to 4 of 4

Thread: Why is my phone picking up incoming calls on first ring?

  1. Master Droid
    PetRiLJoe's Avatar
    Member #
    52130
    Join Date
    Mar 2010
    Location
    Opelika, AL
    Posts
    279
    Liked
    4 times
    Twitter
    PetRiLJoe
    Phone
    Chevy01's SS 5.4* blue theme.
    #1

    Post Why is my phone picking up incoming calls on first ring?

    If you want to SKIP THE DETAILS, just answer the question in blue.

    My Droid is connected to my computer through bluetooth audio and media, possibly to play media files from my phone, and automatically picks up incoming calls.

    I cannot find the option to turn off picking up phone calls automatically.

    This has never happened before I did at least two things, although the media dock seems to be unrelated, I included the details anyway because that is my setup.

    I have my dock connected through USB to my computer, rather than plugged into the wall so that I can put that charger in another room. I also have bluetooth on my computer which connects to my phone so I can transfer files to my phone via Bluetooth File Transfer (Droid app) without mounting my SD card. My phone also connects to my computer as a phone and media audio, rather than just phone audio like my bluetooth headset would. This isn't necessary so I can always just disconnected it, but I am sure that is the reason why I am hearing incoming callers voice through my computer speakers, rather than the phone. Incoming callers get picked up immediately without warning me and I am sitting here with a caller that is going hello?? are you there? And apparently they heard one ring and it picked up, and I heard no rings just a caller speaking to me.

    Is there anyway to disable the auto answer feature so I can decide to pick it up, and still keep audio connected to my computer through bluetooth?

    It isn't too important, because I figured out I can just disconnect the audio gateway from bluetooth settings and only connect bluetooth through the application itself and it won't activate the audio, but I do NOT want my phone to answer itself, for any reason, without me accepting the call first, and I would hate to see this happen again if I connected my phone to my computer without realizing it.

    *EDIT* I would like to include that, as much as this surprised me, I tried to "like" this feature by talking to my caller, however they could not hear me because the microphone on the phone simply does not pick up my voice well enough in its position, or for some other reason. Incoming audio going through my computer sounds great though, I could not change the microphone to use my computers microphone. So it is an unwanted "feature"
    Last edited by PetRiLJoe; 06-20-2010 at 08:03 AM.
    -Joseph

    It has been brought to my attention that I don't meet the requirements to post my dropbox referral link in my signature. Also it's against our forum rules...
    So if you're interested, ask me about my Dropbox referral link.
  2. Droid Newbie
    xavier222's Avatar
    Member #
    166785
    Join Date
    Feb 2011
    Posts
    1
    Phone
    HTC Wildfire
    #2
    Evidently, this issue is not specific to the Motorola Droids, because my HTC Wildfire (an android OS based phone) does this too, which is REALLY starting to cheese me off.
    *Bump and repeat:

    Is there anyway to disable the auto answer feature so I can decide to pick it up, and still keep audio connected to my computer through bluetooth?
  3. Droid Newbie
    influent's Avatar
    Member #
    112208
    Join Date
    Sep 2010
    Posts
    2
    Phone
    Droid A855
    #3

    same problem

    I'm having the same problem with my A855 in my Prius, did you ever find a solution?
  4. Droid
    sethm1's Avatar
    Member #
    32669
    Join Date
    Jan 2010
    Posts
    59
    Phone
    Droid a855?
    #4
    Me as well.
    I have the orig Droid (is that the A855?) and does it even if blue tooth not enabled.
    So annoying.

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Phone.apk force closing on incoming calls
    By Viomonk in forum Bugless
    Replies: 2
    Last Post: 05-14-2010, 10:38 AM
  2. How to make the phone audibly ring right when someone calls???
    By jcboyett in forum Android Hacks and Help
    Replies: 23
    Last Post: 04-05-2010, 03:11 PM
  3. Ring delay on incoming calls
    By jaytek13 in forum Android Tech Support
    Replies: 1
    Last Post: 02-26-2010, 11:58 AM
  4. MotoRokr T505 not picking up calls
    By superdesi in forum Android Tech Support
    Replies: 0
    Last Post: 12-20-2009, 05:32 PM
  5. Incoming calls unable to hear me unless I switch to speaker phone!
    By kenbidwell in forum Android Tech Support
    Replies: 1
    Last Post: 12-05-2009, 08:46 PM

Search tags for this page

disable auto pick up phone call for android

,

galaxy picks up calls automatically

,

how do i get my phone to stop automatically answer with out

,
htc pick up phone on first ring
,

my galaxy s4 awnsers call when i pick up my phone

,

my motorola droid razr automatically answers incoming call

,

thubderbikt htc turn off auto answer

,

turn off auto answer prius

,

when unknown calls my android it answers itself without ring

,

why does my android phone pick up calls automatically

Click on a term to search our site for related topics.

Tags for this Thread

Find us on Google+