DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: E-mail problem

  1. Junior Droid
    johng's Avatar
    Member #
    16038
    Join Date
    Dec 2009
    Location
    North Dakota
    Posts
    7
    Phone
    Droid
    #1

    E-mail problem

    I am trying to set up my Mid-Continent (Midco) email account on the Droid. I can receive mail but not not send it. Midco tells me that I need to contact Verizon to find out what out going smtp and port they use and Verizon tells me that they don't support a mobile smtp anymore. Any suggestions.

    (.mac and g-mail seem to work fine, only problem is with the Midco account)

    Thanks
    John
  2. Droid Ninja
    aminaked's Avatar
    Member #
    25714
    Join Date
    Jan 2010
    Location
    California, USA
    Posts
    2,187
    Liked
    1 times
    Phone
    Droid
    #2
    Stab in the dark: try smtp port 587
  3. Junior Droid
    johng's Avatar
    Member #
    16038
    Join Date
    Dec 2009
    Location
    North Dakota
    Posts
    7
    Phone
    Droid
    #3
    Tried that already no luck. I think I need to use another smtp rather then smtp.midco.net
  4. Droid Ninja
    aminaked's Avatar
    Member #
    25714
    Join Date
    Jan 2010
    Location
    California, USA
    Posts
    2,187
    Liked
    1 times
    Phone
    Droid
    #4
    Oh, that sucks. Their smtp server doesn't allow authentication and blocks you if you aren't connecting from home? Personally, I think that's very crappy of them. What are you supposed to do if you travel? They need to get out of the dark ages. End rant.
  5. Droid Newbie
    spectacular's Avatar
    Member #
    69959
    Join Date
    May 2010
    Location
    North Dakota
    Posts
    2
    Phone
    Motorola Droid
    #5
    johng, did you ever find a solution?
  6. Junior Droid
    johng's Avatar
    Member #
    16038
    Join Date
    Dec 2009
    Location
    North Dakota
    Posts
    7
    Phone
    Droid
    #6
    Not yet, tried the smtp settings from the .mac account, no luck there.
  7. Droid Newbie
    spectacular's Avatar
    Member #
    69959
    Join Date
    May 2010
    Location
    North Dakota
    Posts
    2
    Phone
    Motorola Droid
    #7
    I emailed Midcontinent, sending a link to this thread and this is their reply:

    "Thank you for contacting Midcontinent Communications.

    As stated previously, we don't have an authenticated SMTP server available for an outside Midcontinent connection. You can connect to email through any connection Midcontinent services.

    Connections from outside the Midcontinent connection will not allow SMTP traffic at this time. Since you are utilizing a connection from another network when checking email with a smartphone (other than a Blackberry, they have their own server they use and have not dropped the SMTP servers like most cell providers have) then you would want to find a solution through the network provider you are making that connection with.

    We do have WebMail available for customers who would like to send messages while away from home at mail.midco.net.

    We value you as a customer and appreciate your business. If you need further assistance, please reply to this email. You can also visit one of our Customer Service Centers or call 1-800-888-1300.


    Midcontinent Communications"

    I guess it doesn't look good for us Midcontinent users. :-(
  8. Junior Droid
    johng's Avatar
    Member #
    16038
    Join Date
    Dec 2009
    Location
    North Dakota
    Posts
    7
    Phone
    Droid
    #8
    Guess I'll be relying on g-mail and the .mac accounts for now. Thanks all.
  9. Droid Newbie
    JamisonM's Avatar
    Member #
    94865
    Join Date
    Jul 2010
    Posts
    1
    Phone
    Enter Current Phone Model Here
    #9

    Midco Account

    I figured out how to get my Midco account to work on my Droid X. The smtp server setting needs to be smtpa.midco.net, port 25 and do not check the use secure connection check box.

    Hope this helps.
  10. Droid Sensei
    takeshi's Avatar
    Member #
    10236
    Join Date
    Nov 2009
    Posts
    4,600
    Liked
    1 times
    Phone
    Enter Current Phone Here
    #10
    It probably doesn't work outside their network (i.e. not on WiFi while connected to the internet via Midco) though. That's generally the issue with SMTP servers that don't support any form of authentication as an anti=spam measure.
Page 1 of 2 12 LastLast

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. E-mail App Problem
    By Roblax10 in forum Android Applications
    Replies: 2
    Last Post: 05-03-2010, 12:05 AM
  2. Replies: 0
    Last Post: 04-19-2010, 10:54 AM
  3. E mail problem
    By JUST BLEED in forum Android General Discussions
    Replies: 4
    Last Post: 01-09-2010, 09:57 AM
  4. E mail problem!
    By JUST BLEED in forum Android Tech Support
    Replies: 6
    Last Post: 01-04-2010, 11:00 AM
  5. you mail problem
    By gauge in forum Android Applications
    Replies: 6
    Last Post: 12-21-2009, 08:33 AM

Search tags for this page

mail.midco.net
,
midco email
,

midco email settings

,
midco mail android
,

midco webmail

,

midco.net email settings

,
midconetwork email
,
midconetwork email settings
,
midconetwork.com email settings
,

midcontinent email

Click on a term to search our site for related topics.

Tags for this Thread

Find us on Google+