DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Results 1 to 4 of 4

Thread: droid opens xls files with quickoffice instead of docs to go

  1. Junior Droid
    lastonestanding's Avatar
    Member #
    58644
    Join Date
    Apr 2010
    Posts
    5
    Phone
    motorola droid
    #1

    droid opens xls files with quickoffice instead of docs to go

    I have purchased the full version of docs to go, but when I get an excel file emailed to me and open it on my droid it opens in quickoffice, so I cannot make any changes to it.

    how do you set docs to go as the default program for xls?

    i can go to settings, applications, manage applications, and select documents to go full version, and only options are uninstall and force stop. cache and launch by default are greyed out and unavailable.
  2. Premium Member
    hookbill's Avatar
    Member #
    10332
    Join Date
    Nov 2009
    Location
    N.E. Ohio
    Posts
    19,575
    Liked
    17 times
    Phone
    Droid Bionic
    Premium Member
    #2
    Can you delete quick office? See if those buttons that are grayed out become available.
    Please be respectful. Respect is #1 here at DF Please read our Guidelines of Conduct
  3. Droid Ninja
    jsh1120's Avatar
    Member #
    13823
    Join Date
    Dec 2009
    Location
    Seattle, Washington
    Posts
    2,462
    Liked
    15 times
    Phone
    Razr Maxx
    #3
    Quote Originally Posted by lastonestanding View Post
    I have purchased the full version of docs to go, but when I get an excel file emailed to me and open it on my droid it opens in quickoffice, so I cannot make any changes to it.

    how do you set docs to go as the default program for xls?

    i can go to settings, applications, manage applications, and select documents to go full version, and only options are uninstall and force stop. cache and launch by default are greyed out and unavailable.
    Not sure this will help, but give it a try.

    Settings>Applications>ManageApplications>Menu>Filt er:ALL

    That will give you access to QuickOffice. If you can do so, try clearing the data, the cache, and the default box (assuming that any/all are accessible.)

    This assumes, of course, that you have at least power cycled your phone since you added Documents To Go and set it as your default. (You can also try a battery pull. That sometimes does a better housecleaning job than just power cycling the pone.)

    P.S. Ignore the space between "Filt" and "er". For some reason I cannot remove it.
    Curmudgeon Member of Rescue Squad
  4. Junior Droid
    drpaulk's Avatar
    Member #
    48592
    Join Date
    Mar 2010
    Location
    Carlsbad, CA
    Posts
    5
    Phone
    Moto Droid
    #4

    Thumbs up Stopping Quickoffice default and using Docs To Go

    Quote Originally Posted by jsh1120 View Post
    Quote Originally Posted by lastonestanding View Post
    I have purchased the full version of docs to go, but when I get an excel file emailed to me and open it on my droid it opens in quickoffice, so I cannot make any changes to it.

    how do you set docs to go as the default program for xls?

    i can go to settings, applications, manage applications, and select documents to go full version, and only options are uninstall and force stop. cache and launch by default are greyed out and unavailable.
    Not sure this will help, but give it a try.

    Settings>Applications>ManageApplications>Menu>Filt er:ALL

    That will give you access to QuickOffice. If you can do so, try clearing the data, the cache, and the default box (assuming that any/all are accessible.)

    This assumes, of course, that you have at least power cycled your phone since you added Documents To Go and set it as your default. (You can also try a battery pull. That sometimes does a better housecleaning job than just power cycling the pone.)

    P.S. Ignore the space between "Filt" and "er". For some reason I cannot remove it.
    This worked perfect for me - after doing what is described above, the next time I attempted to open an attached PPT file, I had the option of using and defaulting to DTG - THANKS jsh1120!

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Docs to Go Full vs Quickoffice
    By pyro6128 in forum Android Applications
    Replies: 4
    Last Post: 03-23-2010, 12:41 PM
  2. Large print alternatives to google docs on droid
    By CBLJazz in forum Android General Discussions
    Replies: 0
    Last Post: 02-02-2010, 04:22 AM
  3. Sync docs between PC and Droid
    By Lake in forum Motorola Droid
    Replies: 0
    Last Post: 11-23-2009, 10:26 PM
  4. Editting docs on droid ??
    By Bluzin1 in forum Motorola Droid
    Replies: 2
    Last Post: 11-22-2009, 11:49 AM
  5. Blackberry Files Files Transferred to DROID
    By tblevins in forum Android Tech Support
    Replies: 0
    Last Post: 11-15-2009, 07:54 PM

Search tags for this page

delete files from quickoffice android
,
how to delete quickoffice files
,

how to open xls file on android

,

how to open xls files on android

,

how to open xls on android

,

open xls android

,

open xls file android

,

open xls on android

,
open xls on droid
,
view xls files on android
Click on a term to search our site for related topics.
Find us on Google+