DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11

Thread: Cant log in to Droid Forums from 1 cpu

  1. Droid
    krus_2's Avatar
    Member #
    11153
    Join Date
    Dec 2009
    Posts
    30
    Phone
    DROID
    #1

    Cant log in to Droid Forums from 1 cpu

    Hello,

    I can't log into droidforums.net from my desktop but I can from my laptop, tablet and DROID. I keep getting an incorrect password error when I try from my desktop. Anyone have any ideas why this may be?

    In case this helps:
    Desktop: Windows 7 Ultimate
    Laptop: Windows Vista/Linux Mint
    Tablet: Windows 7 Ultimate
    DROID: Ultimate Droid v9
  2. Senior Droid
    BigTex71's Avatar
    Member #
    663
    Join Date
    Nov 2009
    Location
    Keller, TX
    Posts
    184
    Phone
    Motorola DROID
    #2
    CAPS LOCK? Open Notepad on that computer and ensure all your keys for the characters in your password are functioning properly. Also, make sure there is not a space in front or behind your username.
  3. Droid Ninja
    xliderider's Avatar
    Member #
    763
    Join Date
    Nov 2009
    Location
    Where Diamond Head stay
    Posts
    1,396
    Liked
    3 times
    Phone
    Galaxy Nexus i515
    #3
    Quote Originally Posted by BigTex71 View Post
    CAPS LOCK? Open Notepad on that computer and ensure all your keys for the characters in your password are functioning properly. Also, make sure there is not a space in front or behind your username.
    Have you tried different browsers (FireFox, Chrome, Safari) with similar results? In addition to the above advice, I can only think of clearing your browser cache/history and maybe a reboot?
  4. Senior Droid
    BigTex71's Avatar
    Member #
    663
    Join Date
    Nov 2009
    Location
    Keller, TX
    Posts
    184
    Phone
    Motorola DROID
    #4
    Or you were a bad boy and got your IP banned from that computer.
  5. Droid
    krus_2's Avatar
    Member #
    11153
    Join Date
    Dec 2009
    Posts
    30
    Phone
    DROID
    #5
    Caps lock is off and all characters are correct.

    I will try to use a different browser tonight and see what happens.

    Thanks
  6. Droid
    krus_2's Avatar
    Member #
    11153
    Join Date
    Dec 2009
    Posts
    30
    Phone
    DROID
    #6
    Quote Originally Posted by BigTex71 View Post
    Or you were a bad boy and got your IP banned from that computer.
    Can't imagine why I would get my IP banned. I only have 12 total posts and none of them seem to be offensive as far as I can tell. Besides wouldn't it make more sense to ban my user ID?

    I sure hope your not right because I love this site. I'm on it everyday.
  7. Senior Droid
    mantis5's Avatar
    Member #
    29371
    Join Date
    Jan 2010
    Location
    San Francisco CA
    Posts
    132
    Phone
    Droid Razr
    #7
    Try clearing your cache and cookies and restarting, as xliderider suggested, that could very well solve the issue.
  8. Master Droid
    Droids's Avatar
    Member #
    8116
    Join Date
    Nov 2009
    Posts
    793
    Liked
    2 times
    Phone
    Bionic
    #8
    It's a corrupted cookie. I've had it happen 3 times, and the last time it was bad on FF, IE, and even the droid, all at once. Personally I think it's an issue on the web server that's corrupting them. Delete the one cookie or all cookies and you'll be good.
    OG Droid retired but serving as a wireless tablet now and then.
  9. Droid
    dadamsx's Avatar
    Member #
    39739
    Join Date
    Feb 2010
    Posts
    59
    Phone
    droid
    #9
    I had this problem recently....

    On the PW reset email there's an explanation for this issue...it was covered here by the users though.
  10. Premium Member
    hookbill's Avatar
    Member #
    10332
    Join Date
    Nov 2009
    Location
    N.E. Ohio
    Posts
    19,575
    Liked
    17 times
    Phone
    Droid Bionic
    Premium Member
    #10
    Quote Originally Posted by krus_2 View Post
    Hello,

    I can't log into droidforums.net from my desktop but I can from my laptop, tablet and DROID. I keep getting an incorrect password error when I try from my desktop. Anyone have any ideas why this may be?

    In case this helps:
    Desktop: Windows 7 Ultimate
    Laptop: Windows Vista/Linux Mint
    Tablet: Windows 7 Ultimate
    DROID: Ultimate Droid v9
    empty your cache, delete cookies, log out of forum if your are logged in, restart your computer and log in, you should have no problems.
    Please be respectful. Respect is #1 here at DF Please read our Guidelines of Conduct
Page 1 of 2 1 2 LastLast

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Hello Droid Forums
    By alostpacket in forum New Member Introductions & Site Assistance
    Replies: 1
    Last Post: 02-21-2010, 09:02 AM
  2. Hello Droid Forums!
    By psygkosis in forum New Member Introductions & Site Assistance
    Replies: 4
    Last Post: 02-14-2010, 10:16 PM
  3. Droid Forums App?
    By Kdubbjr in forum Android Tech Support
    Replies: 7
    Last Post: 01-11-2010, 07:17 AM
  4. Thank you Droid Forums
    By Terra in forum Android General Discussions
    Replies: 12
    Last Post: 12-16-2009, 05:42 PM
  5. Welcome to Droid Forums!
    By danDroid in forum Android News
    Replies: 1
    Last Post: 10-29-2009, 12:57 PM

Tags for this Thread

Find us on Google+