DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Page 21 of 70 FirstFirst ... 11192021222331 ... LastLast
Results 201 to 210 of 694

Thread: Having An Issue With 2.1 - Come In Here

  1. Master Droid
    Vitticeps's Avatar
    Member #
    9160
    Join Date
    Nov 2009
    Posts
    517
    Phone
    Enter Current Phone Here
    You have to turn the haptic feedback back on in settings. Go to menu>settings>Language & Keyboard>Android Keyboard>Vibrate on keypress.

    That's all it took for me anyway.
  2. Droid Newbie
    magellan's Avatar
    Member #
    6912
    Join Date
    Nov 2009
    Location
    Austin
    Posts
    4
    Phone
    Moto Droid
    That got it! Thanks!
  3. Super Moderator
    jntdroid's Avatar
    Member #
    6110
    Join Date
    Nov 2009
    Location
    TX
    Posts
    6,438
    Liked
    808 times
    Phone
    Verizon S4
    Premium Member

    picasaweb videos won't play in gallery

    My gallery is synced up with my Picasa Web Albums, which includes some videos. However, when I go to play a video through the gallery, it simply says "Sorry, this video cannot be played." These videos play just fine through the Picasa website.

    Now, these videos were originally MP4 files (from a Flip cam) that Picasa desktop had no problem syncing up with the web albums. Could that be the problem? Even if it is, I don't get why it would play in the web albums and not in the gallery.

    I'm REALLY wanting to find a solution to watching our videos on my phone. The MP4 files won't play anything but sound off the sd card, so I thought "maybe if I sync up with the web albums, then I'll be able to watch them" - but no such luck evidently. And yes, I've thoroughly searched through this site and have yet to find a solution that requires anything less than ripping the current MP4s into another format.

    This is not a deal killer, but this combined with the fact that I can't open up a .wav file attachment from my work email setup is really making me miss my old 3Gs right now...
  4. Premium Member
    hookbill's Avatar
    Member #
    10332
    Join Date
    Nov 2009
    Location
    N.E. Ohio
    Posts
    19,575
    Liked
    16 times
    Phone
    Droid Bionic
    Premium Member
    Quote Originally Posted by jntowers View Post
    My gallery is synced up with my Picasa Web Albums, which includes some videos. However, when I go to play a video through the gallery, it simply says "Sorry, this video cannot be played." These videos play just fine through the Picasa website.

    Now, these videos were originally MP4 files (from a Flip cam) that Picasa desktop had no problem syncing up with the web albums. Could that be the problem? Even if it is, I don't get why it would play in the web albums and not in the gallery.

    I'm REALLY wanting to find a solution to watching our videos on my phone. The MP4 files won't play anything but sound off the sd card, so I thought "maybe if I sync up with the web albums, then I'll be able to watch them" - but no such luck evidently. And yes, I've thoroughly searched through this site and have yet to find a solution that requires anything less than ripping the current MP4s into another format.

    This is not a deal killer, but this combined with the fact that I can't open up a .wav file attachment from my work email setup is really making me miss my old 3Gs right now...
    video capture is at 720X480 resolution.
    PLAYABLE FORMATS
    AAC, H.263, H.264, MP3, MPEG-4, WAV, WMA, eAAC+, OGG, AMR WB, AMR NB, AAC+, MIDI
    __________________

    http://www.droidforums.net/forum/dro...eo-format.html

    Search and you will find.
    Please be respectful. Respect is #1 here at DF Please read our Guidelines of Conduct
  5. Master Droid
    Vitticeps's Avatar
    Member #
    9160
    Join Date
    Nov 2009
    Posts
    517
    Phone
    Enter Current Phone Here
    Quote Originally Posted by justin.graeff View Post
    1. Facebook Sync won't work anymore. When i tried to add the account, I logged in and everything, and then it didn't do anything. Now when I try to add account and hit 'facebook', nothing happens. I rebooted, pulled the battery, and what not, and I've got nothing. Not sure why it won't sync.

    Nothing happens when you hit Facebook in Add Account because you already have a facebook account synced and you can only have one.

    When on the Accounts menu (Contacts>Menu>Accounts) screen, there should be a Facebook account at the bottom under your Gmail account. Click it and make sure it's Sync Contacts box is checked. If that was already checked, also make sure at the top of the Accounts menu you have Background data and Auto-Sync checked so that you don't have to manually sync.

    If you've done all that and it's still not working (the facebook integration is kinda wonky sometimes), try deleting the facebook account in Contacts>Menu>Accounts>Facebook>Remove Account and then add it all over again.
  6. Super Moderator
    jntdroid's Avatar
    Member #
    6110
    Join Date
    Nov 2009
    Location
    TX
    Posts
    6,438
    Liked
    808 times
    Phone
    Verizon S4
    Premium Member
    Hookbill - so basically what you're saying is that if we don't capture the vids in 720x480 it ain't gonna happen? Or is PicasaWeb's sizing the problem regardless of what size we capture it?
  7. Droid Newbie
    jj358mhz's Avatar
    Member #
    47412
    Join Date
    Mar 2010
    Posts
    1
    Phone
    MOT Droid

    GPS Flakey After 2.1 Upgrade

    Tried to use Navigation and the GPS would not lock. Another GPS app had my speed in the car at 287 mph (yes i was in a Camry and the accelerator pedal was not stuck).

    I performed an off/on cycle...nothing; did a battery pull...no joy; finally did a factory reset from the command-line update screen [power + hold (x)] and that seemed to remedy whatever problem it was having.

    Somewhat mystified...
  8. Master Droid
    solar's Avatar
    Member #
    13366
    Join Date
    Dec 2009
    Location
    So Cal
    Posts
    801
    Liked
    9 times
    Phone
    Droid Razr Maxx HD
    Quote Originally Posted by justin.graeff View Post
    I updated last night, everything seems to be alright.

    I realized the LED won't blink unless the phone is asleep. I do NOT like that because sometimes I am playing a game that takes up the whole screen, and it won't blink. it kind of bugs me a little bit.

    So, this morning I did a factory reset thinking it would sort out my LED problem (not knowing it only flashes when the phone is asleep) and now a few things aren't working anymore when they previously did before the reset.

    1. Facebook Sync won't work anymore. When i tried to add the account, I logged in and everything, and then it didn't do anything. Now when I try to add account and hit 'facebook', nothing happens. I rebooted, pulled the battery, and what not, and I've got nothing. Not sure why it won't sync.

    2. Also, haptic feedback won't work either. I no longer get the vibrations when typing with the onscreen keyboard. Anyone have any information on that?

    Other then those 'three' issues, I like the update. Live wallpapers are good and HelixLauncher works well. I have also noticed we have a Latitude widget we can load on our home screens. That's pretty nice =]
    Did you try removing and re-adding the facebook account again? Maybe try another factory reset, or re-apply the update, if it lets you. I had to factory wipe after in installation of 2.1 because of google sync isues.
  9. Junior Droid
    MIKAN1089's Avatar
    Member #
    37986
    Join Date
    Feb 2010
    Posts
    6
    Phone
    motorola droid
    I just manually updated 2.1 and everything is awesome. My only problem is i cant find google earth in the marketplace can anybody help me please
  10. Droid
    skidoo's Avatar
    Member #
    46298
    Join Date
    Mar 2010
    Location
    Virginia, USA
    Posts
    41
    Phone
    Bionic
    Quote Originally Posted by 7 VII 7 View Post
    Quote Originally Posted by 7 VII 7 View Post
    Is anyone else notice how slow much slower the GUI is when you have Live-Wallpaper on... it sucks! I went back to a static picture
    Anyone have this issue also?
    In case this isn't covered in the next 10 pages: My testing supports the obvious hypothesis that it really depends on which specific wallpaper you're running.

    If I run the stock one with the little red lights that run around the screen (which is tres trippy), everything else runs snappy as hell. And that one's even interactive (touch to make more zippin dots).

    Most of the other stock wallpapers noticeably slowed things down.

    I used the tray opening and closing as one benchmark, and swiping home screens as another; careful to take into account caching as much as possible.
Page 21 of 70 FirstFirst ... 11192021222331 ... LastLast

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. GPS Issue
    By mikeofny in forum Motorola Droid
    Replies: 1
    Last Post: 03-19-2010, 10:05 AM
  2. Big Issue
    By msuperbauer in forum Android General Discussions
    Replies: 2
    Last Post: 03-16-2010, 05:40 PM
  3. GPS Issue
    By laxman3722 in forum Android Tech Support
    Replies: 0
    Last Post: 01-10-2010, 11:18 AM
  4. Wi-fi issue
    By jscotti in forum Android Tech Support
    Replies: 2
    Last Post: 12-14-2009, 09:42 PM
  5. Google Site Email Issue and Exchange Issue
    By noles200 in forum Android General Discussions
    Replies: 6
    Last Post: 11-10-2009, 08:17 PM

Search tags for this page

an update is currently being downloaded
,

an update is currently being downloaded#gsc.tab

,
android tic tac toe porn
,
porn tic tac toe.apk
,
process com.motorola.gallery
,

the application gallery (process com.cooliris.media) has sto

,

tic tac toe porn app

,
to do list porn app
,
todo list porn apk
,

todo list porn app

Click on a term to search our site for related topics.
Find us on Google+