DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Page 2 of 70 FirstFirst 1 2 3 4 12 52 ... LastLast
Results 11 to 20 of 694

Thread: Having An Issue With 2.1 - Come In Here

  1. Senior Droid
    ndhill1976's Avatar
    Member #
    30313
    Join Date
    Jan 2010
    Posts
    171
    Phone
    Enter Current Phone Model Here
    #11
    Quote Originally Posted by blue rocket View Post
    - HelixLauncher2 force closes 100%.
    - a bunch of live wallpapers I DL'd from the market FC

    that's about it so far... overall phone feels fast, even with LWP enabled... pinch to zoom is nice. Not a huge update...but a good one. I just want the 3D launcher, then i'll be pleased.
    From what I read the HelixLauncher2 is made for the Nexus1. I don't know how the original works with the upgrade though. I downloaded it, but it doesn't show up in my app drawer.
  2. Droid Ninja
    warrior21's Avatar
    Member #
    47240
    Join Date
    Mar 2010
    Location
    NY
    Posts
    1,287
    Liked
    3 times
    Phone
    Droid Froyo
    #12
    Quote Originally Posted by blue rocket View Post
    - HelixLauncher2 force closes 100%.
    - a bunch of live wallpapers I DL'd from the market FC

    that's about it so far... overall phone feels fast, even with LWP enabled... pinch to zoom is nice. Not a huge update...but a good one. I just want the 3D launcher, then i'll be pleased.
    Tried Helix Launcher2 and had the same problem. I will just stick with the other one.
  3. Senior Droid
    ndhill1976's Avatar
    Member #
    30313
    Join Date
    Jan 2010
    Posts
    171
    Phone
    Enter Current Phone Model Here
    #13
    My Swype does not work anymore. I tried to disable it, then reenable it, but still no worky.
  4. Premium Member
    hookbill's Avatar
    Member #
    10332
    Join Date
    Nov 2009
    Location
    N.E. Ohio
    Posts
    19,575
    Liked
    17 times
    Phone
    Droid Bionic
    Premium Member
    #14
    Quote Originally Posted by ndhill1976 View Post
    My Swype does not work anymore. I tried to disable it, then reenable it, but still no worky.
    I thought there was a recent update to Swype. Or maybe that was Skype. roflol....anyone else having problems with Swype?
    Please be respectful. Respect is #1 here at DF Please read our Guidelines of Conduct
  5. Junior Droid
    Grazen's Avatar
    Member #
    34345
    Join Date
    Feb 2010
    Posts
    12
    Phone
    Droid
    #15
    I have an issue just with trying to switch to the NexusMod live wallpaper. it force closes on load and doesn't load at all. All the other lw's work well though although I have noticed my droid seems a little more sluggish (which I will fix come a new mod with this update loaded up on it and root). Overall pretty good other than the one fc though.
  6. Droid Ninja
    LifeIsABeach's Avatar
    Member #
    359
    Join Date
    Nov 2009
    Posts
    1,290
    Liked
    2 times
    #16
    Quote Originally Posted by hookbill View Post
    Quote Originally Posted by ndhill1976 View Post
    My Swype does not work anymore. I tried to disable it, then reenable it, but still no worky.
    I thought there was a recent update to Swype. Or maybe that was Skype. roflol....anyone else having problems with Swype?
    I updated 2.1 manually and have the Swype beta. Having no problems using it.
  7. Premium Member
    hookbill's Avatar
    Member #
    10332
    Join Date
    Nov 2009
    Location
    N.E. Ohio
    Posts
    19,575
    Liked
    17 times
    Phone
    Droid Bionic
    Premium Member
    #17
    Quote Originally Posted by Grazen View Post
    I have an issue just with trying to switch to the NexusMod live wallpaper. it force closes on load and doesn't load at all. All the other lw's work well though although I have noticed my droid seems a little more sluggish (which I will fix come a new mod with this update loaded up on it and root). Overall pretty good other than the one fc though.
    I think it seems overall snappier, but this is not unusual for one person to see it one way and another to see it totally differently. Your going to hear praises and complaints, that's the way all updates are every time I've seen one.
    Please be respectful. Respect is #1 here at DF Please read our Guidelines of Conduct
  8. Master Droid
    papy72's Avatar
    Member #
    843
    Join Date
    Nov 2009
    Posts
    348
    Phone
    Droooid
    #18
    Yeah Swype is DOA for me now, and I was just starting to really love that app.

    Also, my stock android keyboard doesn't have the little voice input button that my Droidmod standard keyboard had. Did that functionality get incorporated elsewhere?
    We are The Droid.
    Lower your and surrender your .
    We will add your biological distinctiveness to our own.
    Your culture will adapt to service us.

    Resistance is futile
  9. Droid
    Universal's Avatar
    Member #
    20345
    Join Date
    Dec 2009
    Location
    South Carolina
    Posts
    81
    Liked
    5 times
    Phone
    Motorola Droid - Verizon
    #19

    Please help...

    I followed the instructions on how to force the 2.1 update. Everything seemed to go fine. After the final reboot, I am getting the error message:

    "The application Launcher (process com.android.launcher2) has stopped unexpectedly. Please try again."

    I can mount the phone and I have service, but I can't open any programs or any menus.

    What should my next step be?
  10. Senior Droid
    ndhill1976's Avatar
    Member #
    30313
    Join Date
    Jan 2010
    Posts
    171
    Phone
    Enter Current Phone Model Here
    #20
    Quote Originally Posted by LifeIsABeach View Post
    Quote Originally Posted by hookbill View Post
    Quote Originally Posted by ndhill1976 View Post
    My Swype does not work anymore. I tried to disable it, then reenable it, but still no worky.
    I thought there was a recent update to Swype. Or maybe that was Skype. roflol....anyone else having problems with Swype?
    I updated 2.1 manually and have the Swype beta. Having no problems using it.
    I also updated manually and have the Swype beta. I even just tried a reboot.
    I have version 1.25.16.5652.t100 of Swype; is that what you have?
Page 2 of 70 FirstFirst 1 2 3 4 12 52 ... LastLast

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. GPS Issue
    By mikeofny in forum Motorola Droid
    Replies: 1
    Last Post: 03-19-2010, 10:05 AM
  2. Big Issue
    By msuperbauer in forum Android General Discussions
    Replies: 2
    Last Post: 03-16-2010, 05:40 PM
  3. GPS Issue
    By laxman3722 in forum Android Tech Support
    Replies: 0
    Last Post: 01-10-2010, 11:18 AM
  4. Wi-fi issue
    By jscotti in forum Android Tech Support
    Replies: 2
    Last Post: 12-14-2009, 09:42 PM
  5. Google Site Email Issue and Exchange Issue
    By noles200 in forum Android General Discussions
    Replies: 6
    Last Post: 11-10-2009, 08:17 PM

Search tags for this page

an update is currently being downloaded
,

an update is currently being downloaded#gsc.tab

,
android tic tac toe porn
,
porn tic tac toe.apk
,
process com.motorola.gallery
,

the application gallery (process com.cooliris.media) has sto

,

tic tac toe porn app

,
to do list porn app
,
todo list porn apk
,

todo list porn app

Click on a term to search our site for related topics.
Find us on Google+