DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Results 1 to 8 of 8

Thread: Calendar won't sync

  1. Droid
    nitsuj's Avatar
    Member #
    20612
    Join Date
    Dec 2009
    Posts
    58
    Phone
    Moto Droid
    #1

    Calendar won't sync

    My calendar absolutely refuses to sync. No matter what I do. I have it set to sync contacts and calendar, I've tried refreshing manually. No matter what I do, the events I enter into the my calendar on the phone will not show up on my gmail calendar when I access it from my computer.

    I'm sure it's something I'm doing wrong, but what?
  2.  
     
     
     
  3. Droid Ninja
    nerdbox08's Avatar
    Member #
    22363
    Join Date
    Jan 2010
    Location
    Michigan
    Posts
    1,154
    Phone
    DROID .rwar.
    #2
    Quote Originally Posted by nitsuj View Post
    My calendar absolutely refuses to sync. No matter what I do. I have it set to sync contacts and calendar, I've tried refreshing manually. No matter what I do, the events I enter into the my calendar on the phone will not show up on my gmail calendar when I access it from my computer.

    I'm sure it's something I'm doing wrong, but what?
    So you have Background Data enabled? Do you have Auto-sync enabled?

    From doing just a random google search it appears people say the calendar function can be fickle.
    I had a nice signature, but the mean ate it.
  4. Droid
    nitsuj's Avatar
    Member #
    20612
    Join Date
    Dec 2009
    Posts
    58
    Phone
    Moto Droid
    #3
    Yes to background data. Yes to auto sync. But it shouldn't matter. It doesn't work even when I sync manually.
  5. Droid Ninja
    nerdbox08's Avatar
    Member #
    22363
    Join Date
    Jan 2010
    Location
    Michigan
    Posts
    1,154
    Phone
    DROID .rwar.
    #4
    Quote Originally Posted by nitsuj View Post
    Yes to background data. Yes to auto sync. But it shouldn't matter. It doesn't work even when I sync manually.

    Right, I understand that, I just thought I would ask to get an idea of what you're working with. The more you know, yada yada.

    Some people say that clearing the Calendar's Application Data can help resolve this issue: Calendar won't sync with Droid - Google Mobile Help

    1. Press your device's < Home > button, then press < Menu >.
    2. Select Settings and then Applications.
    3. Select Manage applications.
    4. Press < Menu >, the select "Filter."
    5. Select "All."
    6. Select Calendar Storage
    .
    7. Press "Clear data."
    8. Wait for everything to re-sync.

    Give that a go and maybe it will help fix the issue. Several people on that thread said it worked for them. I just did this to see if it would resync, etc and it sure did remove the data on the phone and resync with the online calendar.

    Maybe you have some bad data some where? It's worth a shot.
    I had a nice signature, but the mean ate it.
  6. Droid Ninja
    nerdbox08's Avatar
    Member #
    22363
    Join Date
    Jan 2010
    Location
    Michigan
    Posts
    1,154
    Phone
    DROID .rwar.
    #5
    Quote Originally Posted by nerdbox08 View Post
    Quote Originally Posted by nitsuj View Post
    Yes to background data. Yes to auto sync. But it shouldn't matter. It doesn't work even when I sync manually.

    Right, I understand that, I just thought I would ask to get an idea of what you're working with. The more you know, yada yada.

    Some people say that clearing the Calendar's Application Data can help resolve this issue: Calendar won't sync with Droid - Google Mobile Help

    1. Press your device's < Home > button, then press < Menu >.
    2. Select Settings and then Applications.
    3. Select Manage applications.
    4. Press < Menu >, the select "Filter."
    5. Select "All."
    6. Select Calendar Storage
    .
    7. Press "Clear data."
    8. Wait for everything to re-sync.

    Give that a go and maybe it will help fix the issue. Several people on that thread said it worked for them. I just did this to see if it would resync, etc and it sure did remove the data on the phone and resync with the online calendar.

    Maybe you have some bad data some where? It's worth a shot.
    But you also don't have the events in your online calendar. So if it's a lot of events, that might be tedious to put them online then remove the data on the phone, then resync =\
    I had a nice signature, but the mean ate it.
  7. Droid
    nitsuj's Avatar
    Member #
    20612
    Join Date
    Dec 2009
    Posts
    58
    Phone
    Moto Droid
    #6
    I was just writing a reply saying the exact same thing. ;-) Any way to fix it without cleaning the events out of my phone?
  8. Droid Ninja
    nerdbox08's Avatar
    Member #
    22363
    Join Date
    Jan 2010
    Location
    Michigan
    Posts
    1,154
    Phone
    DROID .rwar.
    #7
    Quote Originally Posted by nitsuj View Post
    I was just writing a reply saying the exact same thing. ;-) Any way to fix it without cleaning the events out of my phone?
    I see another fix in that thread, but I can't find the setting it says to utilize, so I can't figure out how to do that one.

    As for your data on the phone, I really can't think of an easy way to move it to the online calendar.

    This might seem silly, but while in your calendar if you hit Settings > More > My calendars Do you have your email@gmail.com calendar selected for use?
    I had a nice signature, but the mean ate it.
  9. Droid Ninja
    nerdbox08's Avatar
    Member #
    22363
    Join Date
    Jan 2010
    Location
    Michigan
    Posts
    1,154
    Phone
    DROID .rwar.
    #8
    Quote Originally Posted by nerdbox08 View Post
    Quote Originally Posted by nitsuj View Post
    I was just writing a reply saying the exact same thing. ;-) Any way to fix it without cleaning the events out of my phone?
    I see another fix in that thread, but I can't find the setting it says to utilize, so I can't figure out how to do that one.

    As for your data on the phone, I really can't think of an easy way to move it to the online calendar.

    This might seem silly, but while in your calendar if you hit Settings > More > My calendars Do you have your email@gmail.com calendar selected for use?
    I actually think that last fix is for the Droid Eris, come to think of it.
    I had a nice signature, but the mean ate it.

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Best Way To Sync Outlook Calendar?
    By lonniestanga in forum Motorola Droid
    Replies: 39
    Last Post: 11-14-2011, 11:25 PM
  2. MS Exchange Calendar sync
    By egilesscott in forum Android Tech Support
    Replies: 2
    Last Post: 03-24-2010, 10:33 AM
  3. Calendar Sync
    By neil in forum Android General Discussions
    Replies: 12
    Last Post: 01-07-2010, 11:27 AM
  4. Google Calendar Sync
    By dieselpowered in forum Android Tech Support
    Replies: 9
    Last Post: 12-07-2009, 01:13 PM
  5. How to Sync with Y! Calendar?
    By michaelxtang in forum Android General Discussions
    Replies: 0
    Last Post: 11-30-2009, 08:50 AM

Search tags for this page

android calendar won't sync

,

calendar won't sync on droid

,
droid incredible calendar won't synch with computer
,
droid incredible won't sync with google calendar
,

droid phone calendar won't sync

,

google calendar won't sync

,
my contacts and calendar wont sync android
,
my exchange wont sync my calendar
,

my google calendar won't sync with my droid

,
outlook calendar wont sync to my droid
Click on a term to search our site for related topics.

Tags for this Thread

Find us on Google+