DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: *82 and text messages

  1. Droid
    Data's Avatar
    Member #
    32944
    Join Date
    Jan 2010
    Location
    N.E. Ohio
    Posts
    42
    Phone
    Droid Maxx
    #11
    OK thanks that may work for me.
  2. Droid Newbie
    pearsonistic's Avatar
    Member #
    64729
    Join Date
    May 2010
    Location
    Aptos, CA
    Posts
    3
    Phone
    Motorola Droid 2.1
    #12
    GREAT THREAD! I'm going changing my voicemail message to say "I won't answer blocked numbers, so dial *82 and call back." Hell yeah! That call blocking thing is so damn irritating!!

    Any idea how to send texts to multiple recipients? Like, Tom Dick and Harry let's golf on sunday?

    What about quick texts to callers? Like "I don't answer blocked calls. Dial *67 and try back."

    Also, how do I enter the contact list from text messaging or do I have to start at the contact list to send a message?
    Last edited by pearsonistic; 05-03-2010 at 01:14 PM.
  3. Droid Newbie
    sevkartal's Avatar
    Member #
    240135
    Join Date
    Dec 2011
    Posts
    1
    Phone
    Droid 3
    #13
    I just purchased Motorola Droid 3. Forlast two years my wireless phone is my only phone, I do not have a land phone. Not to publicize my wireless number for daily casual phone calls, I got the excellent future, caller ID block with my Verizon plan.
    This is the problem I am having with this phone:

    I have about 80 contacts in my contact list. 30 out of 80 contacts in this list are my family and close friends.

    For this 30 family and friends phone numbers field, in the contact list, I add *82(*82 and/or *821, I try both way) front of there phone numbers so they can recognize me when I am calling. For example: John Do *821-760-999-9999 (I also tried without dash’s and spaces between digits).

    From my contacts when I select John Do, next to his mobile phone *821-760-999-9999 there is 2 icons, a phone and an envelope.
    1)When I Click the phone icon, the phone initiate the call and shows John Do *821-760-999-9999 on the top field, displaying the person and phone number I am calling. Phone goes trough and the other side can see my ID.
    2)When I click envelope icon, for IM, on top field displays “? (In red) *821-760-999-9999”another sub window pups up displaying “The message must contain valid recipients and content” and an OK button. Obviously the software can’t recognize *82, but this is not normal, when IM icon pressed the software should fetch this number from this field memory location formatted and /or filtered and use only last 10 digit and send the IM (Instant Message).

    I try to work around this problem without success, below thinks that I try:

    • I add another phone number to John Do “Other” in this field I entered 760-999-9999 (without *82). IT DOESN’T WORK the software automatically ad’s *82 front of the 760-999-9999 then same message “The message must contain valid recipients and content”.
    • I delete “Other” and “Mobil” phone numbers. I reenter only 10 digits “Mobil” number as 760-999-9999. IT DOESN’T WORK the software automatically ad’s *82 front of the 760-999-9999 then same message “The message must contain valid recipients and content”.
    • Thinking VZ backup assistant or Google backup refreshing *82, I disable them both. IT DOESN’T WORK the software automatically ad’s *82 front of the 760-999-9999 then same message “The message must contain valid recipients and content”.
    • I can’t reply to John Do’s IM message. . IT DOESN’T WORK the software automatically ad’s *82 front of the 760-999-9999 then same message “The message must contain valid recipients and content”.

    Fornow from Android Market I install third party software called “Handcent SMS” from handcent.com working great with *82. I hope Motorola comes with a fix for this problem.
    Last edited by sevkartal; 12-08-2011 at 10:10 PM.
  4. Master Droid
    DJTURNz's Avatar
    Member #
    10381
    Join Date
    Nov 2009
    Posts
    312
    Phone
    Droid X2
    #14
    AFAIK, your phone won't let you send a text to what it thinks is not a mobile number. So save their actual number as mobile, and the *82 number as WORK or even Work Fax and then set that as default for calling (otherwise it just makes you choose each time.)
Page 2 of 2 FirstFirst 12

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. An App to Convert Text Messages
    By jmed99 in forum Android Applications
    Replies: 6
    Last Post: 06-07-2011, 04:44 PM
  2. Text Messages
    By roadking1 in forum Android Themes
    Replies: 7
    Last Post: 01-07-2010, 11:00 AM
  3. text messages
    By dkirkpatrick in forum Android General Discussions
    Replies: 1
    Last Post: 01-03-2010, 05:51 PM
  4. Text Messages Not Vibrating...
    By ausstone in forum Android Tech Support
    Replies: 18
    Last Post: 12-29-2009, 08:54 AM
  5. text messages?
    By Vash77 in forum Android Tech Support
    Replies: 0
    Last Post: 12-07-2009, 06:40 AM

Search tags for this page

can i hide my number when i text someone
,

get around someone blocking your number

,

hide my number when i text

,
how do you block your number on a text message
,

how to block your number on a text message

,

how to get around someone blocking your number

,

how to get around your number being blocked

,
how to send blocked text messages
,

how to text a blocked number from verizon

,
the message must contain valid recipients and content
Click on a term to search our site for related topics.
Find us on Google+