DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Results 1 to 7 of 7

Thread: Site problems?

  1. Master Droid
    mamawm's Avatar
    Member #
    96831
    Join Date
    Jul 2010
    Location
    mississippi
    Posts
    509
    Liked
    16 times
    Phone
    DNA, Bionic, Eris, zoom, A100
    #1

    Site problems?

    Are we having problems with the site today? I can't link to subscribed threads from the email notices on my phone (works ok on the tablet, Acer a100 set to browse in desktop mode).

    Sent from my DROID BIONIC using DroidForums
  2. Super Mod/News Team
    Shadez's Avatar
    Member #
    32075
    Join Date
    Jan 2010
    Location
    Lafayette Hill, Pa
    Posts
    8,223
    Liked
    594 times
    Twitter
    @Shadez69
    Phone
    Droid,Droid Bionic/Galaxy SIII
    Premium Member
    #2
    Yes we are experiencing some issues with the site that may or may not affect some users. We are aware of it and working on it.
  3. Master Droid
    mamawm's Avatar
    Member #
    96831
    Join Date
    Jul 2010
    Location
    mississippi
    Posts
    509
    Liked
    16 times
    Phone
    DNA, Bionic, Eris, zoom, A100
    #3
    Thank you.

    Sent from my DROID BIONIC using DroidForums
  4. Administrator
    JohnDroid's Avatar
    Member #
    1
    Join Date
    Oct 2009
    Location
    New Mexico
    Posts
    1,271
    Liked
    106 times
    Phone
    Motorola Droid
    Premium Member
    #4
    Quote Originally Posted by mamawm View Post
    Are we having problems with the site today? I can't link to subscribed threads from the email notices on my phone (works ok on the tablet, Acer a100 set to browse in desktop mode).

    Sent from my DROID BIONIC using DroidForums
    What happens when you link to it (or click it, rather) -- more details would be helpful.
  5. Master Droid
    mamawm's Avatar
    Member #
    96831
    Join Date
    Jul 2010
    Location
    mississippi
    Posts
    509
    Liked
    16 times
    Phone
    DNA, Bionic, Eris, zoom, A100
    #5
    It takes me to df, but rather than the subscribed thread, it appears to be a messed up version of the main forum screen. I see the headings for each subforum running down the left hand side of the screen and rather than the red and black themed background it's just a white page and the text is in blue. It looks like a page that didn't correctly load.

    Sent from my DROID BIONIC using DroidForums
  6. Master Droid
    mamawm's Avatar
    Member #
    96831
    Join Date
    Jul 2010
    Location
    mississippi
    Posts
    509
    Liked
    16 times
    Phone
    DNA, Bionic, Eris, zoom, A100
    #6
    Thanks guys, you're my heros. It's working again, just linked to this thread to make this post.
  7. Administrator
    JohnDroid's Avatar
    Member #
    1
    Join Date
    Oct 2009
    Location
    New Mexico
    Posts
    1,271
    Liked
    106 times
    Phone
    Motorola Droid
    Premium Member
    #7
    Sweet, glad it's working.

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Hey, Site Owner, how does this site work?
    By ErnieGilman in forum Motorola Droid 2
    Replies: 6
    Last Post: 11-01-2011, 06:00 AM
  2. going to mobile FB site instead of touch site
    By kianpepper in forum Android Tech Support
    Replies: 6
    Last Post: 05-15-2011, 08:43 PM
  3. Droid FB notifications sends to .m site instead of touch site
    By biztheclown in forum Android Tech Support
    Replies: 0
    Last Post: 05-25-2010, 05:59 PM
  4. Facebook mobile site...problems?
    By rainbowbrite812 in forum Android General Discussions
    Replies: 0
    Last Post: 11-13-2009, 12:38 PM
Find us on Google+