DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: question about the browser on bionic

  1. Droid Newbie
    billatharbor's Avatar
    Member #
    241253
    Join Date
    Dec 2011
    Posts
    1
    Phone
    motorola bionic
    #1

    question about the browser on bionic

    ive never posted here before but i have a question-i use a moto bionic and whenever i do a google search google gives me its normal list of choices-when i click on one of the choices it takes me to the website-so far everything normal-but when i hit the back arrow it either takes me out of the browser or back to a website i had been on earlier-it should take me back to the list of choices-any idea if this is a setting or what is going on?
    thanks
    -bill
  2.  
     
     
     
  3. Master Droid
    LegalAmerican's Avatar
    Member #
    234457
    Join Date
    Nov 2011
    Location
    UTAH
    Posts
    341
    Liked
    47 times
    Twitter
    @LegalAmerican4
    Phone
    Galaxy S3
    #2
    I don't think i've had that problem. Unless I hit back on the first page that I brought up.

    Sent from my DROID BIONIC using DroidForums
    Sent from my DROID RAZR MAXX!
  4. Droid Newbie
    Dirtdawg57's Avatar
    Member #
    244228
    Join Date
    Dec 2011
    Posts
    3
    Phone
    Droid bionic
    #3
    I have this problem and it's a big issue for me. It makes it very difficult to use the browser because I can't just push the back button to go back to google, I have to go through the book marks to get back. If anyone has an answer please share!
  5. Master Droid
    mamawm's Avatar
    Member #
    96831
    Join Date
    Jul 2010
    Location
    mississippi
    Posts
    509
    Liked
    16 times
    Phone
    DNA, Bionic, Eris, zoom, A100
    #4
    it sounds like when you click on your selection, for some reason it is opening the site in a new window/tab. mine doesn't do this but there is probably a browser setting responsible. if that is the case, just close that window/tab and you should be back at your search page.
  6. Droid Newbie
    JimEds's Avatar
    Member #
    246148
    Join Date
    Jan 2012
    Location
    Philadelphia, PA
    Posts
    1
    Phone
    Droid x2
    #5
    I'm also having this problem on my droid x2, it's really starting annoy me that my phone with google's OS won't work with google's site!

    @mamawm - it isn't opening in a new window/tab because if you refresh the faulty page (after you press back button) it reloads the basic google mobile search page. I found this out when I realized the url in the address bar was in fact showing a google url, despite displaying a page from earlier or the page you just backed out of.

    I'm no techno genius, but I'm thinking maybe this has to do with the way that google's search engine now works on mobile devices, it seems to me that instead if actually opening a new page to display the results, it now does this within the same page, because when I ran a search instead of loading a new url I saw a loading icon of spinning circles. Could this have something to do with the google instant beta? I definitely have this option switched to off on my phone so I know this isn't the problem, but maybe it effects the way the search engine works anyway.
    Last edited by JimEds; 01-09-2012 at 09:32 PM.
  7. Junior Droid
    Fireplug's Avatar
    Member #
    97871
    Join Date
    Aug 2010
    Posts
    12
    Phone
    Droid X
    #6
    I think I found a solution. Not sure how it is connected but this appears to be working for me. On the Google search home page there is a link to settings (not the browser settings you get to by pushing the menu button at the bottom, but the seach settings link that is only available on the actual search home page.) When you click this settings link it brings up a list of search settings and one of them is called "google instant"

    Check the box that says "do not use google instant" and save.

    That's it. Fixed it for me.
  8. Master Droid
    INCREMENTAL's Avatar
    Member #
    187472
    Join Date
    Apr 2011
    Posts
    880
    Liked
    95 times
    Phone
    MOTO DROID
    #7
    Quote Originally Posted by Fireplug View Post
    I think I found a solution. Not sure how it is connected but this appears to be working for me. On the Google search home page there is a link to settings (not the browser settings you get to by pushing the menu button at the bottom, but the seach settings link that is only available on the actual search home page.) When you click this settings link it brings up a list of search settings and one of them is called "google instant"

    Check the box that says "do not use google instant" and save.

    That's it. Fixed it for me.
    I'm having the same issue, ill try this. Thank you

    Edit: nah I went to that and its checked already not to, it can't be that.

    Sent from my DROID BIONIC using DroidForums
  9. Junior Droid
    Fireplug's Avatar
    Member #
    97871
    Join Date
    Aug 2010
    Posts
    12
    Phone
    Droid X
    #8
    Odd. Because it definitely fixed mine and at least two other folks. Wonder if it is a combination of settings. Or perhaps cycle through checking and unchecking to see if it resets? Sorry it didn't work for you.
  10. Master Droid
    INCREMENTAL's Avatar
    Member #
    187472
    Join Date
    Apr 2011
    Posts
    880
    Liked
    95 times
    Phone
    MOTO DROID
    #9
    Well what's weird is mine was unchecked so I rechecked it saved and then unchecked it and saved. The issue is when u search its suppose to not give u suggestions anymore but it still does. Its almost like the selection ain't working.

    Sent from my DROID BIONIC using DroidForums
  11. Junior Droid
    Fireplug's Avatar
    Member #
    97871
    Join Date
    Aug 2010
    Posts
    12
    Phone
    Droid X
    #10
    Hmm. Are you signed in on the search homepage with the same google account your phone uses? Just pulling ideas out if my bum here now. Perhaps a cache clear or phone reboot might help as well??? Just for kicks, here are my settings: Search History: Do not save searches Safe Search Filters: No Filtering Device Location: Allow Google search to use location Recent Locations: Save recent locations Google Instant: Do not use google instant Langueage in google products: English
    Last edited by Fireplug; 01-10-2012 at 01:47 PM.
Page 1 of 2 12 LastLast

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. bionic browser keeps locking up..
    By hathco in forum Android General Discussions
    Replies: 3
    Last Post: 10-01-2011, 09:29 PM
  2. Droid Bionic browser benchmarked, numbers look impressive!
    By Preach2k in forum Motorola Droid Bionic
    Replies: 30
    Last Post: 09-04-2011, 10:07 PM
  3. Browser Question
    By palmsandpines in forum New Member Introductions & Site Assistance
    Replies: 0
    Last Post: 06-24-2011, 02:34 PM
  4. Browser Question
    By 2001400ex in forum Android General Discussions
    Replies: 6
    Last Post: 08-23-2010, 12:15 AM
  5. Browser Question
    By jawa6969 in forum Android Applications
    Replies: 1
    Last Post: 03-10-2010, 05:50 AM

Search tags for this page

android bionic browser drops out
,
android browser back button
,
android browser back button problem
,
android browser won't go back
,
bionic browser not opening
,
bionic browser settings
,
browser settings on bionic
,

browser won't go back

,
closing browser settings bionic
,

droid bionic browser problems

,
droid bionic browser problems after update
,
droid razr browser won't go back to search results
,
droid x2 browser goes back 2 pages
,
google back button problems with droid bionic
,
how to close tabs on droid bionic
Click on a term to search our site for related topics.
Find us on Google+