DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Results 1 to 2 of 2

Thread: What the heck was this??

  1. Junior Droid
    shep938's Avatar
    Member #
    204894
    Join Date
    Jun 2011
    Posts
    13
    Phone
    Motorola Droid X2
    #1

    What the heck was this??

    My DX2 phone was on and charging. I picked it up to use and this was on the screen:

    Failed to Boot 1
    Err: hardware/tegra/prebuilt/make/../../core/system/fastboot/
    main. C: 603 Nvstormgrfileopen("EBB"):4...
    Failed to set Fastboot mode
    Starting RSD mode

    I never seen that before. I pressed all the buttons and nothing would happen. I removed the battery, powered back up and everything was fine.
    As I said before, the phone was on and charging. I would appreciate if anybody could tell me what this was and if anybody else seen this.
  2.  
     
     
     
  3. RS Lead
    dezymond's Avatar
    Member #
    3167
    Join Date
    Nov 2009
    Location
    Bay Area, California
    Posts
    10,395
    Liked
    1040 times
    Phone
    Galaxy s4
    Premium Member
    #2
    never seen or heard of anything like that before

    are you rooted with any sort of rom?

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. What the heck! Help
    By Hop3sfall in forum Android Hacks and Help
    Replies: 3
    Last Post: 01-13-2011, 05:06 PM
  2. UD 10 what the heck did I do.....
    By Scott_T in forum Android Roms
    Replies: 7
    Last Post: 04-17-2010, 10:43 AM
  3. Where the heck is 2.1??????
    By cabotcat in forum Android Forum
    Replies: 3
    Last Post: 02-03-2010, 08:38 PM
  4. Jetflicks ...where the heck did it go??????
    By soze in forum Android Applications
    Replies: 2
    Last Post: 11-24-2009, 08:29 AM

Search tags for this page

atrix err hardware/tegra/prebuilt
,
atrix failed to boot 1
,

droid x2 failed to boot 1

,
err: hardware/tegra/prebuilt
,
err:hardware/tegra/prebuilt
,
failed to boot 1 error: hardware/tegra
,

failed to set fastboot mode

,

motorola atrix failed to boot 1

,
motorola atrix failed to boot 1 err: hardware/tegra/prebuilt
,
tegra prebuild core error
Click on a term to search our site for related topics.
Find us on Google+