DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Page 2 of 2 FirstFirst 1 2
Results 11 to 13 of 13

Thread: New Swype update?

  1. Senior Droid
    lilcdroid's Avatar
    Member #
    37994
    Join Date
    Feb 2010
    Location
    Illinois
    Posts
    230
    Phone
    Galaxy Nexus
    #11
    Here is the link to the swype installer. beta.swype.com/android/get This is for verified beta users only. I used the link to download the installer, uninstalled the old installer and the swype app, rebooted, then installed the installer. Next run the installer and follow the prompts. Wait until it prompts you to select the swype keyboard. Enjoy

    Sent from my Droid using Tapatalk
    Last edited by lilcdroid; 11-14-2010 at 09:47 PM.
    Have you thanked your Dev today? Thank You. See, now was that so hard?
  2. Nice Guy
    aaf709's Avatar
    Member #
    6126
    Join Date
    Nov 2009
    Location
    So Cal
    Posts
    4,181
    Liked
    127 times
    Phone
    Samsung Galaxy S4
    Premium Member
    #12
    I think I've figured out how to make the install go quicker. This is on an unrooted D1 with LauncherPro and Quick Desk.

    I heard that widgets can cause Swype to fail install (you click "Done" and it says there's a version already installed). I cleared the defaults for Home and then rebooted the phone. When it powered up again I selected the stock Home, which has no widgets. It installed the first time, instead of 4 times in a row. It may be a coincidence as I tried it earlier, but that time I used Home Switcher.

    Quote Originally Posted by jbwiden View Post
    This was posted on droid life. Worked for me. I like then ew version.

    Brian Resnik, Community Relations Specialist and Beta Administrator for Swype here...

    For anyone getting the "Configured for another device" error, please make sure that when you hit "Done" after Swype finishes installing, you wait for the "Enable Swype" window to appear.

    DO NOT press the "back" button when you see the "Start Download" button again. The license file is being generated at the time, and exiting the installer will kill the license download.
    I should've read this earlier. Most of the time I was getting the "Already installed, please uninstall and try again" message. At that time I could use Swype, I got the "Configured for another device" error when I tried it for the first time. Of course the swype part didn't work. I did see the "Start Download" screen come up again, but I didn't wait. The time that it did install, however, just went from Done to the Enable screen, without going to the "Start Download" screen.
    Last edited by aaf709; 11-17-2010 at 09:38 PM.
  3. Master Droid
    pierced_droid's Avatar
    Member #
    45085
    Join Date
    Mar 2010
    Posts
    310
    Phone
    Moto Droid
    #13
    I downloaded the apk and getting a parse error when trying to install
    Free Hotfile account
    [URL="http://hotfile.com/register.html?reff=867289"]Kernel Downloads
    Set up a DropBox.... Free 2GB of space... IF I helped you or you enjoyed my Post
    Free Dropbox
    For every accepted invite I get 225MB so if you like my post please sign up for an account 100% FREE
Page 2 of 2 FirstFirst 1 2

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Uninstall or somehow update 2.2 version of Swype?
    By parkbsu in forum Droid X Tech Support
    Replies: 3
    Last Post: 12-23-2010, 12:18 PM
  2. Swype update
    By searayman in forum Droid X General Discussions
    Replies: 1
    Last Post: 11-11-2010, 03:47 PM
  3. Swype Update
    By dolpns13 in forum Android General Discussions
    Replies: 8
    Last Post: 09-17-2010, 05:55 PM
  4. Swype not working after last Froyo update
    By tu3218 in forum Android Hacks and Help
    Replies: 4
    Last Post: 08-26-2010, 02:32 PM
  5. Swype and 2.1 Update
    By arty2hottie in forum Android Tech Support
    Replies: 4
    Last Post: 12-31-2009, 12:06 PM

Search tags for this page

droid x swype update
,
how to enable chinese for swype
,
how+do+i+update+swype+on+my+droid+charge+no root
,

licensing swype please wait

,

licensing swype, please wait

,
swype chinese on droid x2
,

swype update

,
swype update chinese
,
swype update without root
,
uninstall swype withou rooting droid x
,
update swype droid x2
,
when i swype with incredible 2 it says please try again
Click on a term to search our site for related topics.
Find us on Google+