DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Page 3 of 8 FirstFirst 12345 ... LastLast
Results 21 to 30 of 79

Thread: How to guide: Disable double notifications when using handcent sms

  1. Master Droid
    mach330's Avatar
    Member #
    1784
    Join Date
    Nov 2009
    Location
    The OC
    Posts
    683
    Liked
    3 times
    Phone
    Galaxy Nexus
    #21
    Quote Originally Posted by Martin030908 View Post
    Quote Originally Posted by mikecolorama View Post
    i did this awhile back and i still get double notifications
    Quote Originally Posted by mach330 View Post
    not sure what i'm doing wrong as well. but mine still vibrates when i get messages (even after disabling the notification).
    make sure to uncheck 'auto-retrieve' in the stock messaging app.
    this might be a stupid question. when i use the original msg app, all it does is make a sound (no vibrate). it does exactly what i tell it to do on the settings. however, with handsent, it doesn't seem to do that. if i take out the auto-retrieve function, then i won't get any notification at all. what i want is to be able to control it in the settings like the stock msg.

    summary: handscent, i have to disable "auto-retrieve". if i try to just disable the vibrate in settings, it won't work. it still vibrates until i disable "auto-retrieve".
  2. Super Moderator
    Martin030908's Avatar
    Member #
    248
    Join Date
    Nov 2009
    Posts
    8,836
    Liked
    8 times
    Phone
    Galaxy S3
    Premium Member
    #22
    Quote Originally Posted by mach330 View Post
    Quote Originally Posted by Martin030908 View Post
    Quote Originally Posted by mikecolorama View Post
    i did this awhile back and i still get double notifications
    Quote Originally Posted by mach330 View Post
    not sure what i'm doing wrong as well. but mine still vibrates when i get messages (even after disabling the notification).
    make sure to uncheck 'auto-retrieve' in the stock messaging app.
    this might be a stupid question. when i use the original msg app, all it does is make a sound (no vibrate). it does exactly what i tell it to do on the settings. however, with handsent, it doesn't seem to do that. if i take out the auto-retrieve function, then i won't get any notification at all. what i want is to be able to control it in the settings like the stock msg.

    summary: handscent, i have to disable "auto-retrieve". if i try to just disable the vibrate in settings, it won't work. it still vibrates until i disable "auto-retrieve".
    Just wanna clear up what you want before I try to help... You want to use Handcent as your default messaging? You want to disable the vibration from the Handcent notification?
  3. Master Droid
    mach330's Avatar
    Member #
    1784
    Join Date
    Nov 2009
    Location
    The OC
    Posts
    683
    Liked
    3 times
    Phone
    Galaxy Nexus
    #23
    Quote Originally Posted by Martin030908 View Post
    Quote Originally Posted by mach330 View Post
    Quote Originally Posted by Martin030908 View Post



    make sure to uncheck 'auto-retrieve' in the stock messaging app.
    this might be a stupid question. when i use the original msg app, all it does is make a sound (no vibrate). it does exactly what i tell it to do on the settings. however, with handsent, it doesn't seem to do that. if i take out the auto-retrieve function, then i won't get any notification at all. what i want is to be able to control it in the settings like the stock msg.

    summary: handscent, i have to disable "auto-retrieve". if i try to just disable the vibrate in settings, it won't work. it still vibrates until i disable "auto-retrieve".
    Just wanna clear up what you want before I try to help... You want to use Handcent as your default messaging? You want to disable the vibration from the Handcent notification?
    yes. i just want it to ring (according to my notification setting). it always vibrates. i just want a sound, no vibrate like my default msg (which follows whatever I have set in my settings).
  4. Super Moderator
    Martin030908's Avatar
    Member #
    248
    Join Date
    Nov 2009
    Posts
    8,836
    Liked
    8 times
    Phone
    Galaxy S3
    Premium Member
    #24
    mach330,

    I would disable your stock messaging app all together.
    Open the stock app, go to settings and disable auto-retrieve and disable notifications. (to eliminate double notifications)
    Open Handcent, go to settings then retrieve message setting. Make sure 'handcent delivery report' is enabled, 'auto-retrieve' in enabled, and 'roaming auto-retrieve' (this doesn't need to be enabled. I just don't worry about a charge)
    Now go back and disable the vibrate setting in the notifications setting..
    This is how my settings are and I am able to toggle between whether Handcent vibrates or not.
    Let me know if this helps.
  5. Master Droid
    mach330's Avatar
    Member #
    1784
    Join Date
    Nov 2009
    Location
    The OC
    Posts
    683
    Liked
    3 times
    Phone
    Galaxy Nexus
    #25
    Quote Originally Posted by Martin030908 View Post
    mach330,

    I would disable your stock messaging app all together.
    Open the stock app, go to settings and disable auto-retrieve and disable notifications. (to eliminate double notifications)
    Open Handcent, go to settings then retrieve message setting. Make sure 'handcent delivery report' is enabled, 'auto-retrieve' in enabled, and 'roaming auto-retrieve' (this doesn't need to be enabled. I just don't worry about a charge)
    Now go back and disable the vibrate setting in the notifications setting..
    This is how my settings are and I am able to toggle between whether Handcent vibrates or not.
    Let me know if this helps.
    cool...i'll try that when i get home. thanks a lot.
  6. Super Moderator
    Martin030908's Avatar
    Member #
    248
    Join Date
    Nov 2009
    Posts
    8,836
    Liked
    8 times
    Phone
    Galaxy S3
    Premium Member
    #26
    Quote Originally Posted by mach330 View Post
    Quote Originally Posted by Martin030908 View Post
    mach330,

    I would disable your stock messaging app all together.
    Open the stock app, go to settings and disable auto-retrieve and disable notifications. (to eliminate double notifications)
    Open Handcent, go to settings then retrieve message setting. Make sure 'handcent delivery report' is enabled, 'auto-retrieve' in enabled, and 'roaming auto-retrieve' (this doesn't need to be enabled. I just don't worry about a charge)
    Now go back and disable the vibrate setting in the notifications setting..
    This is how my settings are and I am able to toggle between whether Handcent vibrates or not.
    Let me know if this helps.
    cool...i'll try that when i get home. thanks a lot.
    No problem. You're welcome. If it doesn't work just post again and we'll keep digging til we figure it out.
  7. Master Droid
    mach330's Avatar
    Member #
    1784
    Join Date
    Nov 2009
    Location
    The OC
    Posts
    683
    Liked
    3 times
    Phone
    Galaxy Nexus
    #27
    finally got this to work. thanks for all the help.
  8. Super Moderator
    Martin030908's Avatar
    Member #
    248
    Join Date
    Nov 2009
    Posts
    8,836
    Liked
    8 times
    Phone
    Galaxy S3
    Premium Member
    #28
    Quote Originally Posted by mach330 View Post
    finally got this to work. thanks for all the help.
    Excellent! Glad to help boss. Have a good night
  9. Master Droid
    mach330's Avatar
    Member #
    1784
    Join Date
    Nov 2009
    Location
    The OC
    Posts
    683
    Liked
    3 times
    Phone
    Galaxy Nexus
    #29
    Quote Originally Posted by Martin030908 View Post
    Quote Originally Posted by mach330 View Post
    finally got this to work. thanks for all the help.
    Excellent! Glad to help boss. Have a good night
    thanks..i didn't realize that if i opened up the msg app icon (which I have default to handcent) that's actually the setting of the original app. i needed to open up handcent thru the app folder not the msg icon. took me a while to read your instruction. now my wife is not mad at me. it's her droid. lol
  10. Senior Droid
    PhontomF's Avatar
    Member #
    9588
    Join Date
    Nov 2009
    Posts
    212
    Phone
    DROID BIONIC
    #30
    No matter what settings I try on this thread I still get 2 audio notifications whenever I get a text message. I've disabled everything in the default messaging app and still the same thing. If I set ringtone notification to silent in both handcent and the default app it still plays one audio notification. Its like some other app is causing an audio notification to play or something but I don't have any other messaging related apps installed. Any ideas??
Page 3 of 8 FirstFirst 12345 ... LastLast

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. handcent displays double notifications even with one disabled
    By evilkokonut in forum Android Applications
    Replies: 6
    Last Post: 05-30-2011, 11:28 AM
  2. Handcent and double message ?
    By flyer05 in forum Android Applications
    Replies: 73
    Last Post: 03-10-2011, 07:42 AM
  3. double notifications
    By Kaveman218 in forum Android Applications
    Replies: 2
    Last Post: 12-09-2009, 08:18 PM
  4. Handcent individual notifications
    By MarkDF in forum Android Applications
    Replies: 0
    Last Post: 12-02-2009, 09:31 AM
  5. double notifications
    By thebowers in forum Android General Discussions
    Replies: 0
    Last Post: 11-25-2009, 10:37 PM

Search tags for this page

disable handcent
,
droid handcent double notification
,
handcent disable default
,

handcent double notification

,
handcent sms double messages
,

handcent sms double notification

,
handcent two notifications
,
how to disable handcent
,
how to disable messaging on droid
,
using handcent sms as default
Click on a term to search our site for related topics.

Tags for this Thread

Find us on Google+