DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Results 1 to 9 of 9

Thread: Titanium Backup not restoring

  1. Senior Droid
    g8gt2012's Avatar
    Member #
    17310
    Join Date
    Dec 2009
    Posts
    140
    Phone
    Motorolla Droid
    #1

    Question Titanium Backup not restoring

    So I have been running UD .9 for awhile and have gotten a little bored with it so I have been messing around with cyanogen and its themes on ROM Manger. I did a full backup of my apps and system data with Ti on UD .9 but when I go to restore it on the latest cyanogen 15 or so don't restore. I've seen questions about this in a couple threads but no real answer. Any help would be appreciated.
  2. Moderator/RS
    dmacleo's Avatar
    Member #
    26773
    Join Date
    Jan 2010
    Location
    Etna,ME
    Posts
    1,482
    Phone
    droid
    Premium Member
    #2
    sounds like you're trying to restore the UD9 system data to CM, try doing restore missing apps with data which is right above the missing apps + system data option.
    Dave MacLeod



  3. Senior Droid
    g8gt2012's Avatar
    Member #
    17310
    Join Date
    Dec 2009
    Posts
    140
    Phone
    Motorolla Droid
    #3
    Will give this a go tomorrow afternoon, phone died on me earlier today (left gps on indoors and the gps tried to get a lock untill it died) so it's currently charging but will post an update after I try only restoring app data.
  4. Super Moderator
    Vulcan1600's Avatar
    Member #
    7183
    Join Date
    Nov 2009
    Location
    Pennsylvania
    Posts
    5,572
    Liked
    246 times
    Phone
    Galaxy S3
    Premium Member
    #4
    Also update the busybox.
    Thank you to all who have served or are serving our great country. You're always in my thoughts and prayers.

    Freedom is never more than one generation away from extinction. - Ronald Reagan
    --------

  5. Master Droid
    ldimick's Avatar
    Member #
    9615
    Join Date
    Nov 2009
    Posts
    632
    Phone
    Moto Droid
    #5
    Finally make sure you have the permissions updated.
  6. Senior Droid
    g8gt2012's Avatar
    Member #
    17310
    Join Date
    Dec 2009
    Posts
    140
    Phone
    Motorolla Droid
    #6
    OK got done doing a restore of just apps and their data. I'm getting everything but 11 apps. Some of them are kickback 1.0 soundback 1.0 pandora a music app called 3 and some other stuff that I think might have been changed in the cyanogen system data because they all have 2.1-update1 for the version information.

    EDIT:: Also, for some reason I now have two terminal emulators installed. One is a blue screen background when you open it up and the other is a black screen background. Is the black installed on cyanogen to begin with?
    Last edited by g8gt2012; 05-02-2010 at 01:55 PM.
  7. Senior Droid
    g8gt2012's Avatar
    Member #
    17310
    Join Date
    Dec 2009
    Posts
    140
    Phone
    Motorolla Droid
    #7
    Solved:: I used MyBackup Pro to restore the missing data and now no problems. Thank-you for the help with Ti though any help understanding apps is greatly appreciated.
  8. Junior Droid
    russ472's Avatar
    Member #
    39381
    Join Date
    Feb 2010
    Posts
    13
    Phone
    Enter Current Phone Model Here
    #8
    I noticed mine does the same thing. I had to manually reinstall several apps that were on the uninstalled list.
  9. Senior Droid
    g8gt2012's Avatar
    Member #
    17310
    Join Date
    Dec 2009
    Posts
    140
    Phone
    Motorolla Droid
    #9
    Yeah I think it has to do with the framework being different?? I really have no clue but I just installed the apps and data, not system data, from Ti and then installed my backed up data from MyBackup Pro and I got it all to work.

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. titanium backup
    By Matth3w in forum Android Applications
    Replies: 5
    Last Post: 09-20-2013, 04:39 AM
  2. Titanium Backup
    By titans in forum Android Hacks and Help
    Replies: 3
    Last Post: 04-12-2010, 05:39 AM
  3. Titanium Backup
    By liquidzoo in forum Rescue Squad Help
    Replies: 3
    Last Post: 04-08-2010, 09:41 AM
  4. Titanium Backup help
    By pyro6128 in forum Android Applications
    Replies: 6
    Last Post: 03-16-2010, 10:51 AM

Search tags for this page

application not installed titanium backup
,
titanium backup app not installed
,

titanium backup application not installed

,

titanium backup hangs on restore

,
titanium backup no restore button
,

titanium backup not restoring

,

titanium backup not restoring apps

,
titanium backup restore button missing
,
titanium backup restore system app hang
,
titanium backup said application not installed
Click on a term to search our site for related topics.

Tags for this Thread

Find us on Google+