DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: K9 email not working

  1. Junior Droid
    ea3421's Avatar
    Member #
    215193
    Join Date
    Aug 2011
    Posts
    10
    Phone
    Samsung Galaxy Note II
    #1

    K9 email not working

    I have read many threads on this issue, and still can't seem to solve my problem.

    I am using the k9 email client with my yahoo mail. I am not able to get email pushed onto my droid. I have changed around all the settings as per the advice on different forums, yet I am still only able to retrieve mail when I click the "check mail" button. It is always a manual pull, rather than getting them pushed on to my phone as they come in.

    I don't, for the life of me, understand how such an advanced operating system like android not have a decent email application. I just switched over from a blackberry, and I must say, the email worked perfectly there. I'm hoping I just have some settings wrong and this can be resolved, but clearly I am not the only one having these issues.



    Sent from my DROID3 using DroidForums
  2. Droid Sensei
    takeshi's Avatar
    Member #
    10236
    Join Date
    Nov 2009
    Posts
    4,600
    Liked
    1 times
    Phone
    Enter Current Phone Here
    #2
    Your issue isn't a lack of a "decent email application". It's a configuration issue. What settings have you specifically tried so far? There are a number of options for the settings depending on how you're setting up access to a Yahoo email account. My wife had her Yahoo account set up with K-9 with no problems. It sounds like you're using the POP settings instead of the IMAP settings.

    Quote Originally Posted by ea3421 View Post
    I just switched over from a blackberry, and I must say, the email worked perfectly there.
    Apples and oranges. BIS has dedicated, proprietary connectivity to Yahoo. There's no BIS equivalent in Android. There are also no RIM outages in Android. Nor do you need a dedicated Android data plan (BB does require specialized data plans).
    Last edited by takeshi; 08-05-2011 at 07:59 AM.
  3. Droid
    shochman's Avatar
    Member #
    8886
    Join Date
    Nov 2009
    Posts
    53
    Liked
    1 times
    Phone
    Razr
    #3
    I use K9 for Yahoo with no problem. Check under settings/account for poll frequency. I have mine set for 10 minutes. The default is never.
  4. Junior Droid
    ea3421's Avatar
    Member #
    215193
    Join Date
    Aug 2011
    Posts
    10
    Phone
    Samsung Galaxy Note II
    #4
    My Settings:

    Account Settings -> Sending Mail--> Outgoing Server
    SMTP Server: smtp.mail.yahoo.com
    Security type: SSL (always)
    Port: 465
    Require sign-in (checked)
    Authentication type: AUTOMATIC

    Account Settings -> Fetching Mail--> Incoming Server
    IMAP Server: imap.mail.yahoo.com
    Security type: SSL (always)
    Authentication type: PLAIN
    Port: 993
    IMAP path prefix: (Automatic using NAMESPACE if available)
    Show only subscribed folders (unchecked)
    Use Compression on network:
    Mobile (checked) Wi-Fi (checked) Other (checked)

    Folder Poll Frequency: Never
    Poll Folders: Only 1st Class Folders
    push folders: only 1st class folders
    sync server deletions: remove messages when deleted on server (checked)
    when i delete a message: Delete from Server
    Expunge Deleted Messages: Immediately
    Download Headers: Save all message headers locally (checked)
    Advanced --
    Poll when connecting for push (checked)
    Max folders to check with push (10 folders)
    Refresh IDLE connection: Every 24 minutes

    Why do I have to change the poll frequency? I though the mail is pushed to the phone using IMAP. Am I misunderstanding something
  5. Droid Sensei
    czerdrill's Avatar
    Member #
    22335
    Join Date
    Jan 2010
    Posts
    4,850
    Liked
    103 times
    Phone
    OG Droid UD 3.0 -- GB :)
    #5
    change incoming server port to 143 see if that works.
    Google Interview Q&A

    Apple CEO, Verizon COO
  6. Junior Droid
    ea3421's Avatar
    Member #
    215193
    Join Date
    Aug 2011
    Posts
    10
    Phone
    Samsung Galaxy Note II
    #6
    Port 143 doesn't work.

    It says "Unrecognized Certificate" and gives a long error message...

    Sent from my DROID3 using DroidForums
  7. Droid Sensei
    czerdrill's Avatar
    Member #
    22335
    Join Date
    Jan 2010
    Posts
    4,850
    Liked
    103 times
    Phone
    OG Droid UD 3.0 -- GB :)
    #7
    take off SSL always
    Google Interview Q&A

    Apple CEO, Verizon COO
  8. Junior Droid
    ea3421's Avatar
    Member #
    215193
    Join Date
    Aug 2011
    Posts
    10
    Phone
    Samsung Galaxy Note II
    #8
    So change it from "SSL Always" to "None"? I'll try...

    These are not the IMAP instructions as posted by yahoo...

    Sent from my DROID3 using DroidForums
  9. Junior Droid
    ea3421's Avatar
    Member #
    215193
    Join Date
    Aug 2011
    Posts
    10
    Phone
    Samsung Galaxy Note II
    #9
    The emails are still not coming in automatically. I have to manually open K9 and hit the "check mail" button.

    Sent from my DROID3 using DroidForums
  10. Senior Droid
    davidwilp's Avatar
    Member #
    188874
    Join Date
    Apr 2011
    Location
    South Florida
    Posts
    159
    Liked
    2 times
    Phone
    Galaxy S4
    #10
    I am using K-9 after liking but having issues with MailDroid. I have mine set to manual, not polling but here are setting to check:

    In General Settings:
    Folder Poll Frequency (not set to never)
    Poll Folders (make sure it is not set to none)

    In "Fetching Mail"
    Incoming server:
    Imap.mail.yahoo.com
    SSL (Always)
    Authentication: PLAIN
    Port: 993

    Hope this helps
Page 1 of 2 12 LastLast

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Email only working over WIFI
    By kurruptor in forum Project Elite
    Replies: 2
    Last Post: 02-15-2011, 07:27 PM
  2. Corporate Email Not Working
    By dtr in forum Android Tech Support
    Replies: 0
    Last Post: 09-30-2010, 07:38 AM
  3. Replies: 0
    Last Post: 06-26-2010, 08:12 AM
  4. email not working.
    By jaredkent in forum Android Tech Support
    Replies: 6
    Last Post: 06-04-2010, 09:55 PM
  5. Email Stopped Working???
    By icur12 in forum Android Tech Support
    Replies: 3
    Last Post: 05-10-2010, 12:36 PM

Search tags for this page

k-9 mail not working
,

k-9 mail push not working

,

k-9 mail stopped working

,

k-9 mail unrecognized certificate

,

k9 mail not working

,

k9 mail push not working

,

k9 mail stopped working

,

k9 mail unrecognized certificate

,
k9 stopped working
,
k9 unrecognized certificate
Click on a term to search our site for related topics.
Find us on Google+