DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Handcent cannot be set as Default messaging app since 2.2 update

  1. Droid
    Pidge's Avatar
    Member #
    66639
    Join Date
    May 2010
    Posts
    46
    #1

    Handcent cannot be set as Default messaging app since 2.2 update

    I updated firmware on my droid to 2.2.
    I HATE it. I've had nothing but problems with lagging and major probs with Handcent not being able to be set as default messaging app.
    I even uninstalled Handcent and reinstalled.....it does not bring up that popup window asking what you want set as default when you go to text, the first time you go to use it.

    How do I a) get rid of 2.2 crap and go back to 2.1
    or b) Fix it so Handcent can actually be default.
  2.  
     
     
     
  3. Droid Sensei
    takeshi's Avatar
    Member #
    10236
    Join Date
    Nov 2009
    Posts
    4,600
    Liked
    1 times
    Phone
    Enter Current Phone Here
    #2
    Have you actually cleared the defaults for whatever is your current default messaging app? There's no need to uninstall/reinstall. You can clear defaults for any app.

    Quote Originally Posted by Pidge View Post
    How do I a) get rid of 2.2 crap and go back to 2.1
    or b) Fix it so Handcent can actually be default.
    I doubt 2.2 is the issue but how exactly did you update to 2.2?
  4. Droid
    xxturbowesxx's Avatar
    Member #
    79763
    Join Date
    Jun 2010
    Posts
    62
    Phone
    Enter Current Phone Model Here
    #3
    settings>applications>manage applications>messaging>all>messaging>clear defaults

    Then when you open handcent it should ask you which you would like to use as default check the checkbox and click handcent.
  5. Droid
    Pidge's Avatar
    Member #
    66639
    Join Date
    May 2010
    Posts
    46
    #4
    Yeah, I cleared defaults. Didn't fix it.
    It most definitely is 2.2. Worked fine before that, even the day before. My provider's site said there was new firmware and directed me to Motorola's site (I have a Milestone) and I went to the Support - Software Update page and downloaded. Ran it, hooked phone to computer and installed it that way.

    It's loading the stock messaging app when I touch the Messaging icon instead of Handcent (which it always loaded right up until I installed 2.2).
    Is there something else I can check?
    Both "Messaging" and "Handcent SMS" say "No defaults set" under "Launch by default." Did I forget to do something?

    Also, whenever I leave the Market my home screen goes blank for 5 to 10 seconds now (since 2.2). Anyone else have that?
  6. Droid
    Pidge's Avatar
    Member #
    66639
    Join Date
    May 2010
    Posts
    46
    #5
    Quote Originally Posted by xxturbowesxx View Post
    settings>applications>manage applications>messaging>all>messaging>clear defaults

    Then when you open handcent it should ask you which you would like to use as default check the checkbox and click handcent.
    I did that. And the popup window to allow you to choose your default messaging app does not come up when I go to text.
  7. Senior Droid
    bosshog85's Avatar
    Member #
    214004
    Join Date
    Jul 2011
    Posts
    173
    Liked
    1 times
    Phone
    DROID RAZR
    #6
    I'm also running 2.2 and I got Handcent to become default by pressing the menu button>settings>application settings and click the 2nd option, which will allow you to set handcent as default. Choose the 3rd option, or "all (sms/mms)

    Sent from my Ally using DroidForums
    Sent from my DROID RAZR using DroidForums
  8. Droid
    Pidge's Avatar
    Member #
    66639
    Join Date
    May 2010
    Posts
    46
    #7
    That's what I have it on right now. No dice.

    Going to try uninstall/reinstall again.

    Edit - Still doesn't prompt me for default messaging app
    Last edited by Pidge; 07-28-2011 at 07:49 PM.
  9. Droid
    xxturbowesxx's Avatar
    Member #
    79763
    Join Date
    Jun 2010
    Posts
    62
    Phone
    Enter Current Phone Model Here
    #8
    Time for root + custom rom then...
  10. Droid
    Pidge's Avatar
    Member #
    66639
    Join Date
    May 2010
    Posts
    46
    #9

    Maybe I have to wait for Handcent update, see if that brings up the prompt.
  11. Master Droid
    bullswife98's Avatar
    Member #
    142883
    Join Date
    Nov 2010
    Location
    Sthrn Illinois
    Posts
    885
    Liked
    13 times
    Phone
    Motorola Droid Razr
    #10
    I use Handcent as a default messaging app but I have mine lock in memory with the rom I'm using.

    ROOTED: DROID1 v 2.3.4 build
    ROM: SIMPLY STUNNING5.4
    KERNEL: CHEVYNO1 ULV1.1/OC@1100ghz of Awesomeness
    THEME: THEME CHOOSER/EYE KANDI
Page 1 of 2 12 LastLast

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Messaging default
    By jak86 in forum LG Revolution
    Replies: 2
    Last Post: 05-28-2011, 09:35 AM
  2. clear default messaging
    By michelle4439 in forum Droid X General Discussions
    Replies: 1
    Last Post: 07-28-2010, 12:30 PM
  3. Why not the default messaging application?
    By PetRiLJoe in forum Android Applications
    Replies: 18
    Last Post: 06-06-2010, 09:23 AM
  4. Default messaging app
    By mfragoso in forum Android Applications
    Replies: 2
    Last Post: 06-04-2010, 06:24 AM
  5. unset Messaging as default SMS app
    By khelek in forum Android Applications
    Replies: 3
    Last Post: 03-08-2010, 07:52 AM

Search tags for this page

galaxy s3 handcent default
,
how do you make handcent your default
,

how to make handcent default messenger

,
how to make handcent default on galaxy s4
,
how to make handcent sms default messenger for galaxy s3
,

how to make handcent your default messenger

,
how to set handcent as default
,
how to set handcent as default on galaxy s4
,
how to set handcent as default on s4
,
set handcent as default mms
Click on a term to search our site for related topics.
Find us on Google+